Installation Problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Installation Problem

Postby Ummagumma on Sun Dec 23, 2007 6:47 pm

I burned the disk image for Daryna 4.0, and put it into an old Dell Optiplex GX60 w/ 1.6ghz processor 256mb RAM - I wiped the drive clean before installing (bad idea?) and the Main menu pops up fine, and I'm trying to start it in safe graphics mode, but after doing so it just goes straight to a black screen - no command line or anything. Is there anything I am doing wrong?
Ummagumma
 

Linux Mint is funded by ads and donations.
 

Re: Installation Problem

Postby MagnusB on Sun Dec 23, 2007 9:42 pm

With just 256 RAM liveCDs tend to be a bit slow, and unfortunately there is no alternate install CD for Mint. You could just retry (I know this work, I have a box myself with only 245 RAM, and usually I just try and try again until it work), or you could try out the XFCE edition, as XFCE is a much more RAM friendly desktop environment than GNOME.. It might also be an issue with your disk, does Mint come with the check CD function?
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: Installation Problem

Postby Guest on Fri Jan 04, 2008 11:51 am

One thing I have done before in a situation like this, which usually works, is add some more ram from another computer that you have, if it is compatible, and install the system. You can then remove the ram after the install and all will be will, though a bit slow. No guarantees but a good shot anyway.

Good luck

Fred
Guest
 


Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot], HilltopsGM, zpeedy and 12 guests