Celena LiveCD Errors [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Celena LiveCD Errors [SOLVED]

Postby codesplice on Fri Jan 04, 2008 11:15 am

Hey all,
Recently bought a shiny new HP dv6700 (2.2ghz Core 2 Duo, 3GB ram, 256mb nvidia geforce 8400m gs) notebook, and I'm running into trouble trying to boot from a LiveCD.

I've already been through the "Troubleshooting your LiveCD" wiki, without much luck.

Disabling the quiet and splash bootup options, it hangs up after

Code: Select all
....
[5.856000] sd 0:0:0:0: Attached scsi disk sda
[5.860000] sd 0:0:0:0: Attach scsi  generic sg0 type 0


with the message and prompt

Code: Select all
BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty; job control turned off
(initramfs)


the casper.log file contains the following:

Code: Select all
....
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
Unable to find a medium containing a live file system


Adding the "noapic" boot option, it gets a wee bit further in the boot process before being dumped to the BusyBox prompt. casper.log then contains:

Code: Select all
/init: /init: 1: cannot open /dev/sda: No such file
/inti: /init: 1: cannot open /dev/sda: No such file
mount: Mounting /dev/sda1 on /cdrom failed: No such device
mount: Mounting /dev/sda1 on /cdrom failed: No such device
....
Unable to find a medium containing a live file system


Any thoughts?

Thanks,
John
Last edited by codesplice on Fri Jan 04, 2008 1:07 pm, edited 1 time in total.
-John,
Mint user, Saab tuner, geek extraordinaire.
I do it for the lulz, just laugh til I cry...
codesplice
Level 1
Level 1
 
Posts: 31
Joined: Thu Sep 20, 2007 8:38 am
Location: Birmingham, AL

Linux Mint is funded by ads and donations.
 

Re: Celena LiveCD Errors

Postby codesplice on Fri Jan 04, 2008 11:51 am

Update:

Following a post with a similar issue on UbuntoForums, I added "all_generic"ide" to the boot options, along with removing "splash" and "quiet".

It booted successfully (except for the lame 800x600 resolution from using Safe Graphics Mode). For now, I'll install it alongside Vista and hope nothing breaks too badly :p
-John,
Mint user, Saab tuner, geek extraordinaire.
I do it for the lulz, just laugh til I cry...
codesplice
Level 1
Level 1
 
Posts: 31
Joined: Thu Sep 20, 2007 8:38 am
Location: Birmingham, AL

Re: Celena LiveCD Errors [SOLVED]

Postby codesplice on Fri Jan 04, 2008 1:08 pm

Installed fine, plays nicely(ish) with Vista.

Finishing up tweaking the Vista BCD bootloader to handle launching Linux, and I'll be rock and rolling :)
-John,
Mint user, Saab tuner, geek extraordinaire.
I do it for the lulz, just laugh til I cry...
codesplice
Level 1
Level 1
 
Posts: 31
Joined: Thu Sep 20, 2007 8:38 am
Location: Birmingham, AL


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 19 guests