Install gone wrong on 2 hdd's

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Install gone wrong on 2 hdd's

Postby yamawho on Mon Jan 14, 2008 12:27 am

I decided to add a 2nd hdd to a system that is running OSX.
I installed win xp pro then installed Mint on the 2nd hdd.
As it turned out Mint installed on the 2nd hdd ok and resized the ntfs partition BUT it installed grub on the 1st hdd.
Result ... no longer able to boot into OSX.

After some tense moments bordering on panic, I turned to my Acronis True Image v10 boot disk and restored the 2nd hdd to the state it was before installing Mint. Then I was able to restore the MBR on the 1st hdd.

All seems well, looks like a dodged another bullet :mrgreen:

Acronis True Image has saved my sorry butt once again.
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm

Linux Mint is funded by ads and donations.
 

Re: Install gone wrong on 2 hdd's

Postby Husse on Mon Jan 14, 2008 7:22 am

I also use True Image :)
The problem with mixing PC and Mac is normally that Mac uses EFI and you get problems with that.
When you install Mint on the last dialog that sums your settings is an "Advanced" button. That's where you find the setting for grub.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Install gone wrong on 2 hdd's

Postby yamawho on Mon Jan 14, 2008 9:24 am

I remember seeing the advanced button but I got side tracked and forgot to check it out.

Kind of like walking and chewing gum at the same time ...
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm


Return to Installation & Boot

Who is online

Users browsing this forum: expat_tony, Nevertimes, winstonfg0, Yahoo [Bot], yoramdavid and 19 guests