Errors booting 4.0 KDE from Dvd solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Errors booting 4.0 KDE from Dvd solved

Postby cr0wn3r on Wed Jan 23, 2008 7:43 am

I started my hopefully long journey in to the world of Linux last week when I set up one of my old machines with Mint 4.0.

I decided to give 4.0-KDE beta a look as well but Im having problems booting from the DVD.

After selecting from the meun either safemode or normal, the main splash screen appears, the progress bar moves a bit and then the screen goes black with this printed at the top:

init: Unable to execute "/bin/sh" for rcS: Input/output error
init: rcS main process (4893) terminatedwith status 255
init: Unable to execute "/bin/sh" for rc-default: Input/output error
init: rc-default main process (4894) terminated with satus 255


When I installed 4.0 last week I got a very similar error, if not identical, when I tried to install it from a DVD. I realised then that the download page said CD so I burnt in to a CD instead and it installed fine.

However 4.0-KDE obviously doesnt fit on a CD, so Im wondering if maybe theres something wrong with my DVD drive, or if this error has some other known meaning. Ive searched a bit on here and the wiki and not come up with any ideas.

The PC Im using has a 1.8gig athlon processor and a gig of memory.

[edit: Ive done the md5 check and thats all fine ]
cr0wn3r
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 23, 2008 7:33 am

Linux Mint is funded by ads and donations.
 

Re: Errors booting 4.0 KDE from Dvd

Postby Husse on Thu Jan 24, 2008 7:15 am

It seems like a faulty DVD - did you burn slow? More than once I've missed that and ended up with a faulty CD/DVD
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Errors booting 4.0 KDE from Dvd

Postby cr0wn3r on Thu Jan 24, 2008 6:57 pm

Thanks. I did another DVD burn after reading your reply and that one worked.
cr0wn3r
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 23, 2008 7:33 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 33 guests