Another problem with booting the live cd

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Another problem with booting the live cd

Postby FoolOnTheHill on Fri Feb 01, 2008 6:31 pm

Hey guys..

Heres what..
I Installed mint with the live cd on my laptop with no problem..
As I found it AWSOME (had already tried ubuntu some time ago, and there was lots of stuff that didn't work) i moved on to install it on my desktop.

Now heres the problem.. i get past the boot menu and then eventually it gives me a blue screen saying that the server had restarted over 6 times. Then there is a times for 30 seconds i think. it starts working again and comes back to the bluescreen with the same problem... I tryed everything here, not working.. some options go to the bluescreen, others go to the prompt and when i type "modprobe piix" it says it doesnt exist.

Can anyone help me? Thank you...
FoolOnTheHill
 

Linux Mint is funded by ads and donations.
 

Re: Another problem with booting the live cd

Postby Husse on Sat Feb 02, 2008 2:13 pm

It helps if you tell us the hardware you use
My guess is Macbook...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Another problem with booting the live cd

Postby FoolOnTheHill on Sat Feb 02, 2008 10:01 pm

Sorry..
No.. my laptop, were i installed with no problem is a Asus F3Sc.
The Desktop were i'm having problems has a Asus P5S-MX SE with a Intel Pentium 4 with 1Gb RAm.. IDE Harddrive..

Can you help me?

Thank you...
FoolOnTheHill
 

Re: Another problem with booting the live cd

Postby Husse on Sun Feb 03, 2008 9:49 am

I checked ASUS and this is not exactly their best motherboard has SIS chipset
SIS 671FX+SIS 968 and SIS Mirage 3 Integrated Graphics
Also try any of the following or any combination of them
noapic
nolapic
noacpi
acpi=off
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Another problem with booting the live cd

Postby FoolOnTheHill on Sun Feb 03, 2008 1:24 pm

I tried all those options.. those are on wiki...

That means it wont work? ubuntu works.. but even with all the latest updates it is not as good as mint, is it?
FoolOnTheHill
 

Re: Another problem with booting the live cd

Postby FoolOnTheHill on Tue Feb 05, 2008 4:02 pm

I dont get why ubuntu works perfectlly...
FoolOnTheHill
Level 1
Level 1
 
Posts: 6
Joined: Sun Feb 03, 2008 2:44 pm

Re: Another problem with booting the live cd

Postby mcurtiss1970 on Tue Feb 05, 2008 4:42 pm

I finally had success last night by deleting "quietsplash --" and inserting "nosplash noapic nolapic break=button"
mcurtiss1970
 

Re: Another problem with booting the live cd

Postby Husse on Thu Feb 07, 2008 7:14 am

mcurtiss1970 are you the same person as the nick FoolOnTheHill?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Another problem with booting the live cd

Postby mcurtiss1970** on Thu Feb 07, 2008 11:14 am

Husse wrote:mcurtiss1970 are you the same person as the nick FoolOnTheHill?


I'm not foolonthehill, and i just tried to register. seems i mis-clicked and said I was born after 1995 (which as you can see, I was born in 1970)
mcurtiss1970**
 

Re: Another problem with booting the live cd

Postby Husse on Fri Feb 08, 2008 7:03 am

@ mcurtiss1970
I hope you can see that the statement "I finally had success" is ambiguous when you are not the person that started the topic....
Try to register again - if you don't succeed send a mail to root at linuxmint dot com and explain the situation
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Another problem with booting the live cd

Postby FoolOnTheHill on Fri Feb 08, 2008 2:56 pm

mcurtiss1970 wrote:I finally had success last night by deleting "quietsplash --" and inserting "nosplash noapic nolapic break=button"


Well, i tryed that and it still isnt running...
FoolOnTheHill
Level 1
Level 1
 
Posts: 6
Joined: Sun Feb 03, 2008 2:44 pm

Re: Another problem with booting the live cd

Postby mcurtiss1970** on Fri Feb 08, 2008 4:25 pm

Husse wrote:@ mcurtiss1970
I hope you can see that the statement "I finally had success" is ambiguous when you are not the person that started the topic....
Try to register again - if you don't succeed send a mail to root at linuxmint dot com and explain the situation


you're right. i should have said "i've been having the same issues as foolonthehill, and I ....."

i sent the email to the root@ email as well as reported my post above. Thank for helping to get my registration issues resolved.
mcurtiss1970**
 

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 13 guests