Error with apt-get update

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Error with apt-get update

Postby Souseke on Mon Feb 18, 2008 9:21 am

Hi,

I am getting this message with I try to do an apt-get update:

Fetched 195B in 2s (79B/s)
Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing transmission (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/www.linuxmint.com_repository_dists_daryna_community_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

It appears as if I am having so issue with one the daryna repositories?
Souseke
 

Linux Mint is funded by ads and donations.
 

Re: Error with apt-get update

Postby Husse on Mon Feb 18, 2008 11:35 am

Look at this topic
viewtopic.php?f=47&t=9584
Solutions will be posted there
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot] and 12 guests