Help Failed to fetch http://ppa.launchpad.net/chromium-dail

Questions about applications and software
Forum rules
Before you post please read this

Help Failed to fetch http://ppa.launchpad.net/chromium-dail

Postby aqmint on Thu Aug 28, 2014 5:50 pm

Good Day

every time I do sudo apt-get update I always end up with several of these messages

Failed to fetch http://ppa.launchpad.net/chromium-daily ... ck/Release

Please also look at picture

http://u.cubeupload.com/elfc/201408282345461920x1.png

i am also trying to fallow this fix here but still no Luck http://blog.launchpad.net/ppa/failed-to ... s-for-ppas

any one know how to fic this please

many thanks
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Linux Mint is funded by ads and donations.
 

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby kyphi on Thu Aug 28, 2014 6:05 pm

That Launchpad reference is rather old as are the source references to "Precise".

Open Software Sources in your main menu and open the "Additional repositories" tab. Take the tick out of any obsolete entries. Do the same after opening the "PPAs", then close and run
Code: Select all
sudo apt-get update

Updating should now be error free.
You can then remove those old entries if you wish.
Qiana Cinnamon 64bit
User avatar
kyphi
Level 6
Level 6
 
Posts: 1066
Joined: Sat Jul 09, 2011 1:14 am
Location: Australia

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Thu Aug 28, 2014 6:43 pm

kyphi wrote:That Launchpad reference is rather old as are the source references to "Precise".

Open Software Sources in your main menu and open the "Additional repositories" tab. Take the tick out of any obsolete entries. Do the same after opening the "PPAs", then close and run
Code: Select all
sudo apt-get update

Updating should now be error free.
You can then remove those old entries if you wish.


Thank u it worked

But i am trying to install super-boot-manager and keep getting this massage

Unable to locate package super-boot-manager
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby kyphi on Thu Aug 28, 2014 7:33 pm

As I mentioned, your sources point to "Precise". Edit the source to read "Trusty".

Have a look at "grub-customizer":

https://launchpad.net/~danielrichter200 ... customizer
Qiana Cinnamon 64bit
User avatar
kyphi
Level 6
Level 6
 
Posts: 1066
Joined: Sat Jul 09, 2011 1:14 am
Location: Australia

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Fri Aug 29, 2014 3:53 am

kyphi wrote:As I mentioned, your sources point to "Precise". Edit the source to read "Trusty".

Have a look at "grub-customizer":

https://launchpad.net/~danielrichter200 ... customizer


Thank u for the help BUT it is confusing U say put Trusty and in this tutorial they say remove it :D

any way Both ways it is still not working with Trusty and with Precise

here is the Link https://www.youtube.com/watch?v=fhraMhm8aqs
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Fri Aug 29, 2014 4:16 am

well i get to this part and nothing happenes any more

I press enter arrows and nothing happens I think im close but still cant figure this out please look

http://u.cubeupload.com/elfc/201408291014331920x1.png
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby nomko on Fri Aug 29, 2014 5:33 am

aqmint wrote:every time I do sudo apt-get update I always end up with several of these messages
Failed to fetch http://ppa.launchpad.net/chromium-daily ... ck/Release

What version of Mint are you using? Mint 13 or Mint 17?

As you can see, the PPA is meant for Ubuntu 10.10 "Maverick Meerkat" which is the package-base of Linux Mint 10 "Julia". Both Ubuntu 10.10 and Mint 10 are obsolete since April 2012. This means also that the repository is closed for Mint 10 and no longer available. The chromium-daily PPA doesn't support Ubuntu versions above version 11.10 (Oneiric Ocelot) and Linux Mint 12 "Lisa". The chromium-daily-stable PPA does support al versions of Ubuntu and Mint (latest Ubuntu version 14.04 "Trusty Tahr" & Linux Mint 17 "Qiana"). To add this PPA, all you need to do is run this terminal command:
Code: Select all
sudo add-apt-repository ppa:chromium-daily/stable


If you're running Mint 10 i suggest you update to at least Mint 13, this release is still maintained and will be supported till April 2017. Another suggestion to you is never use repositories of Ubuntu/Mint versions which are obsolete.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2867
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Fri Aug 29, 2014 10:48 am

nomko wrote:
aqmint wrote:every time I do sudo apt-get update I always end up with several of these messages
Failed to fetch http://ppa.launchpad.net/chromium-daily ... ck/Release

What version of Mint are you using? Mint 13 or Mint 17?

As you can see, the PPA is meant for Ubuntu 10.10 "Maverick Meerkat" which is the package-base of Linux Mint 10 "Julia". Both Ubuntu 10.10 and Mint 10 are obsolete since April 2012. This means also that the repository is closed for Mint 10 and no longer available. The chromium-daily PPA doesn't support Ubuntu versions above version 11.10 (Oneiric Ocelot) and Linux Mint 12 "Lisa". The chromium-daily-stable PPA does support al versions of Ubuntu and Mint (latest Ubuntu version 14.04 "Trusty Tahr" & Linux Mint 17 "Qiana"). To add this PPA, all you need to do is run this terminal command:
Code: Select all
sudo add-apt-repository ppa:chromium-daily/stable


If you're running Mint 10 i suggest you update to at least Mint 13, this release is still maintained and will be supported till April 2017. Another suggestion to you is never use repositories of Ubuntu/Mint versions which are obsolete.



Thank u I ran the command U gave me and it went through ,, Im using Mint 17

many thanks
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Sun Aug 31, 2014 4:29 pm

User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby nomko on Mon Sep 01, 2014 4:01 am

aqmint wrote:Now i got this error please look

http://u.cubeupload.com/elfc/201408312212441920x1.png


The Translation error can be solved by following my personal website (link in my signature). After you follow the instruction on my site this problem should be solved. It is not a serious issue or bug, it's just that you really don't need those files and it only creates extra unnecessary traffic on your bandwidth/internet connection.

Not sure though about that enlightment PPA error. But i don't think you should added the github if this is not a PPA.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2867
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Mon Sep 01, 2014 7:14 am

nomko wrote:
aqmint wrote:Now i got this error please look

http://u.cubeupload.com/elfc/201408312212441920x1.png


The Translation error can be solved by following my personal website (link in my signature). After you follow the instruction on my site this problem should be solved. It is not a serious issue or bug, it's just that you really don't need those files and it only creates extra unnecessary traffic on your bandwidth/internet connection.

Not sure though about that enlightment PPA error. But i don't think you should added the github if this is not a PPA.



thanks although I did not yet get a good read on ur site

but now I get this when i do the apt-get update

C:~ > sudo apt-get update
[sudo] password for bfk:
E: Type '<!DOCTYPE' is not known on line 1 in source list /etc/apt/sources.list.d/conkyhardcore-hardy.list
E: The list of sources could not be read.
C:~ >

I dont understand all these errors any more :o
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby austin.texas on Mon Sep 01, 2014 7:44 am

Follow those links in your browser to see what is in the repository.
http://packages.llinuxmint.com/dists/ - does not exist
https://launchpad.net/enlightenment-git/ppa/ubuntu/ - does not exist
Mint 17 v2 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 10
Level 10
 
Posts: 3260
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby nomko on Mon Sep 01, 2014 9:04 am

Can you paste the output of the following terminal command:
Code: Select all
inxi -r
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2867
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Tue Sep 02, 2014 1:45 am

nomko wrote:Can you paste the output of the following terminal command:
Code: Select all
inxi -r


Hi Good Day the Out put was so Big I copy and pasted it in this file

https://mega.co.nz/#!h58yTRJT!A2wJNTEmM ... UBEYv_2jB4

thank and please let me know :D


BTW I went in to the software Sources and unchecked all PPA and I still get this

0C:~ > sudo apt-get update
[sudo] password for bfk:
E: Type '<!DOCTYPE' is not known on line 1 in source list /etc/apt/sources.list.d/conkyhardcore-hardy.list
E: The list of sources could not be read.
00C:~ >



I am stuck :(
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Re: Help Failed to fetch http://ppa.launchpad.net/chromium-

Postby aqmint on Tue Sep 02, 2014 5:32 am

SOLVED

I went to /etc/apt/sources.list.d/conkyhardcore-hardy.list and deleted every file that reads conky hordcore

and it worked

But please if u still can please look at the file in my last post , to make sure every thing is up and running corectly

many thanks
User avatar
aqmint
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 04, 2014 7:35 am
Location: Frankfurt , Germany

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot], freen, Google Adsense [Bot], harry.wert and 31 guests