Questions about applications and software
Forum rules
Before you post please read how to get help


Postby tulir on Sat Mar 08, 2008 11:45 am

I'm trying to install sensors. Following this tutorial ... -lmsensors
sudo apt-get install lm-sensors - all ok

sudo ./
Code: Select all
sudo ./

sudo sensors-detect ... clicking yes at all questions
Code: Select all
#----cut here----
# I2C adapter drivers
# modprobe unknown adapter NVIDIA i2c adapter
# modprobe unknown adapter NVIDIA i2c adapter
# modprobe unknown adapter NVIDIA i2c adapter
# Chip drivers
# no driver for Analog Devices ADT7473 yet
# Warning: the required module f71882fg is not currently installed
# on your system. For status of 2.6 kernel ports check
# If driver is built
# into the kernel, or unavailable, comment out the following line.
#----cut here----

after reboot ... in terminal run "sensors"
Code: Select all
Adapter: ISA adapter
Core 0:      +20°C  (high =   +85°C)                   

Adapter: ISA adapter
Core 1:      +20°C  (high =   +85°C)     

What i did wrong?

ps: i have MSI NEO2-FR Motherboard, E6750 CPU and 8800GT Leadtek
Level 1
Level 1
Posts: 1
Joined: Sat Mar 08, 2008 11:33 am

Linux Mint is funded by ads and donations.

Re: sensors

Postby MagnusB on Sat Mar 08, 2008 12:57 pm

I think you are missing some modules, check out the referred wiki for more information.
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
Level 6
Level 6
Posts: 1253
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Return to Software & Applications

Who is online

Users browsing this forum: jimallyn and 16 guests