Nautilus won't use my folder view settings

Questions about applications and software
Forum rules
Before you post please read how to get help

Nautilus won't use my folder view settings

Postby Rua on Wed May 23, 2012 7:39 pm

I set Nautilus to use compact view by default and set the default zoom level to 66%. But whenever I browse to a new folder, it defaults to compact view in 100% zoom instead. 'Reset view to default' doesn't do anything. I can change the zoom manually, and then it remembers, but I don't want to keep doing this. I want ALL folders to be shown as the default with no exceptions. How can I fix this?
Rua
Level 3
Level 3
 
Posts: 158
Joined: Sat Sep 17, 2011 11:09 am
Location: Netherlands

Linux Mint is funded by ads and donations.
 

Re: Nautilus won't use my folder view settings

Postby darkstrike on Tue Mar 12, 2013 12:55 pm

Sorry to bump an older post, but I am having the same issue as the OP. I've set my preferences to default to Compact view with a zoom level of 66% as well, but upon opening new folders, they still default to Compact view at 100% zoom level...?

Also, does Nautilus have some sort of "apply view settings to all folders" setting?
Last edited by darkstrike on Thu Mar 14, 2013 9:38 am, edited 1 time in total.
User avatar
darkstrike
Level 3
Level 3
 
Posts: 114
Joined: Fri Jun 03, 2011 5:56 am
Location: Mahone Bay, Nova Scotia, Canada

Re: Nautilus won't use my folder view settings

Postby DrHu on Tue Mar 12, 2013 2:11 pm

There are probably some global settings that you can get to via gconf-editor or a tool
http://unix.stackexchange.com/questions ... l-settings
http://askubuntu.com/questions/167010/h ... to-compact
User avatar
DrHu
Level 17
Level 17
 
Posts: 7098
Joined: Wed Jun 17, 2009 8:20 pm

Re: Nautilus won't use my folder view settings

Postby darkstrike on Tue Mar 12, 2013 2:47 pm

I tried the command found in your second link to move my Nautilus config to see if that did the trick: mv ~/.config/nautilus ~/.config/nautilus.bak

The command worked, but it didn't fix Nautilus - it's still not changing the view settings like I want it to. I took a closer look by looking into the Nautilus config directory AND the Nautilus config backup directory I just made in my Home directory - both are empty...?

Is the reason my Nautilus is not working because it's not saving the config files? Is there any way I could rectify this?
User avatar
darkstrike
Level 3
Level 3
 
Posts: 114
Joined: Fri Jun 03, 2011 5:56 am
Location: Mahone Bay, Nova Scotia, Canada


Return to Software & Applications

Who is online

Users browsing this forum: Google Feedfetcher and 29 guests