Synaptic Manager Not Work

Questions about applications and software
Forum rules
Before you post please read how to get help

Synaptic Manager Not Work

Postby janutomo on Tue Mar 11, 2008 1:52 am

Hi, I am new wityh linux.
I try install LM Daryna, Network connection running OK (Inetrnet and LAN).
I want to install package from package manager but there are problem like this :
W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/u ... u1_all.deb
Could not connect to archive.ubuntu.com:80 (1.0.0.0), connection timed out
W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/u ... 1_i386.deb
Could not connect to archive.ubuntu.com:80 (1.0.0.0), connection timed out
W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... 78_all.deb
Could not connect to archive.ubuntu.com:80 (1.0.0.0), connection timed out
W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb
Could not connect to security.ubuntu.com:80 (1.0.0.0), connection timed out
W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... 78_all.deb
Could not connect to archive.ubuntu.com:80 (1.0.0.0), connection timed out

And then i try to update from sudo apt-get update here is the problem :
Err http://archive.canonical.com gutsy/partner Packages
404 Not Found
Err http://security.ubuntu.com gutsy-security/main Packages
404 Not Found

Failed to fetch http://packages.medibuntu.org/dists/gut ... -en_US.bz2 Could not create a socket for 2a01:e0b:1:58:240:63ff:feec:1cfc (f=10 t=1 p=6) - socket (97 Address family not supported by protocol) [IP: 2a01:e0b:1:58:240:63ff:feec:1cfc 80]

So what the problem ? Please help me.

Thanks
Janu
janutomo
Level 1
Level 1
 
Posts: 4
Joined: Fri Jan 18, 2008 1:41 am

Linux Mint is funded by ads and donations.
 

Re: Synaptic Manager Not Work

Postby Husse on Tue Mar 11, 2008 7:16 am

There can be two separate errors or rather bugs here
For some reason in some systems not all applications gets name resolution
I think this could be the cause for the first error even if I get a bit suspicious about the IP of 1.0.0.0
Solution here
http://www.linuxmint.com/wiki/index.php ... e_programs
In the medibuntu case I get a 404 but you have an IPv6 address....
IPv6 is shut off in Mint and I don't get IPv6 for it
Take a look in /etc/modprobe.d/blacklist and check so IPv6 is blacklisted
If you continue to get this strange behavior you could try to stop the blacklisting
Code: Select all
gksudo gedit /etc/modprobe.d/blacklist

and put a # in front of the line blacklisting IPv6
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Software & Applications

Who is online

Users browsing this forum: Catchpole, Google [Bot] and 17 guests