Mint 13 Mate console transparency issue

Questions about applications and software
Forum rules
Before you post please read this

Mint 13 Mate console transparency issue

Postby falsechicken on Sun Jun 17, 2012 8:09 pm

When I was using Mint 11 I remember transparent consoles showing the windows open behind it, now all I get in Mint 13 Mate is my wallpaper as if the windows are not even there. Any way to fix this?
falsechicken
Level 1
Level 1
 
Posts: 17
Joined: Sat Mar 26, 2011 1:30 am

Linux Mint is funded by ads and donations.
 

Re: Mint 13 Mate console transparency issue

Postby sagirfahmid3 on Sun Jun 17, 2012 9:08 pm

You MUST have compositing enabled for that to work properly.
If you don't already have a compositor, I would recommend xcompmgr (sudo apt-get install xcompmgr).
Add it to autostart applications with the command being "xcompmgr" (if you want something simple) OR "xcompmgr -cCfF -t-5 -l-5 -r4.2 -o.50 -D2 -m.70 -v0.8" (this is what I use, fancy stuff. Its nice). Although I'm pretty sure Mutter is included with Mint 13, just disabled. Try and enable that first. (I don't use Mint anymore. Debian user here).
User avatar
sagirfahmid3
Level 6
Level 6
 
Posts: 1054
Joined: Sun Sep 04, 2011 12:39 pm

Re: Mint 13 Mate console transparency issue

Postby squeezy on Sun Jun 17, 2012 9:52 pm

falsechicken wrote:When I was using Mint 11 I remember transparent consoles showing the windows open behind it, now all I get in Mint 13 Mate is my wallpaper as if the windows are not even there. Any way to fix this?


You should have a Desktop Settings app in Preferences or the Control Panel. Open it up and there's a checkbox to turn on Marco's native compositing. Works great.

EDIT: I think it still says "Use GNOME compositing" or something like that. That's just a leftover from the port over to MATE. It still works as it should.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Mint 13 Mate console transparency issue

Postby falsechicken on Mon Jun 18, 2012 1:50 am

squeezy wrote:
falsechicken wrote:When I was using Mint 11 I remember transparent consoles showing the windows open behind it, now all I get in Mint 13 Mate is my wallpaper as if the windows are not even there. Any way to fix this?


You should have a Desktop Settings app in Preferences or the Control Panel. Open it up and there's a checkbox to turn on Marco's native compositing. Works great.

EDIT: I think it still says "Use GNOME compositing" or something like that. That's just a leftover from the port over to MATE. It still works as it should.


Thanks! Works great!
falsechicken
Level 1
Level 1
 
Posts: 17
Joined: Sat Mar 26, 2011 1:30 am

Re: Mint 13 Mate console transparency issue

Postby jimwg on Tue Feb 12, 2013 10:01 am

squeezy wrote:
falsechicken wrote:When I was using Mint 11 I remember transparent consoles showing the windows open behind it, now all I get in Mint 13 Mate is my wallpaper as if the windows are not even there. Any way to fix this?


You should have a Desktop Settings app in Preferences or the Control Panel. Open it up and there's a checkbox to turn on Marco's native compositing. Works great.


I just noticed that there is no "Desktop Settings" listed on our MATE Nadia Preferences menu -- or anywhere. What am I missing to get it back? Some Googled users and sites say that Compiz is meant as MATE's desktop settings manager but is that true? I wish to see what a totally MATE set-up is like sans Compiz. Also the MATE Windows Preferences looks even more simple than XFCE's, not mentioning compositing at all. Is it supposed to be that way?

Jim in NYC
jimwg
Level 3
Level 3
 
Posts: 198
Joined: Sun Apr 22, 2012 9:31 pm


Return to Software & Applications

Who is online

Users browsing this forum: Habitual, xenopeek and 23 guests