Swisscenter

Questions about applications and software
Forum rules
Before you post please read how to get help

Swisscenter

Postby lanrun on Wed Mar 26, 2008 1:05 pm

I have installed a UPnP mediaserver named Swisscenter on my Mint Daryna Machine. It is available for configuration and setup through web browser, and depends on apache to work.
To enter into the SwissCenter config utility, I open the web browser and points it to: http://myserverip:8080/config.
The strange thing is that I have to restart apache before this works, even apache is a service that is specified to start on bootup.

Why is this?
lanrun
Level 3
Level 3
 
Posts: 158
Joined: Tue Oct 23, 2007 7:31 am
Location: Lillehammer - Norway

Linux Mint is funded by ads and donations.
 

Re: Swisscenter

Postby Husse on Fri Mar 28, 2008 6:29 am

Perhaps you should ask in the swisscenter forums
http://www.swisscenter.co.uk/component/ ... Itemid,42/
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Swisscenter

Postby lanrun on Fri Mar 28, 2008 12:15 pm

Husse wrote:Perhaps you should ask in the swisscenter forums
http://www.swisscenter.co.uk/component/ ... Itemid,42/

Perhaps I should.
But I suspect it is something with the startup of apache2 when I switch my PC on. It is strange I can access the SwissCenter config once I have restarted apache2.
How can I check that apache2 is running after bootup?

Here is the answer from SwissCenter forum:
"Just a thought, but could it be permissions? What user is apache running as before you restart it (ie: are you restarting it as a different user?)"

How can I find the answer to this?
lanrun
Level 3
Level 3
 
Posts: 158
Joined: Tue Oct 23, 2007 7:31 am
Location: Lillehammer - Norway


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 19 guests