[SOLVED] Firefox: Addons and Websites won't load

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] Firefox: Addons and Websites won't load

Postby trisec on Sun Oct 28, 2012 3:22 pm

Hey there,
just switched to Mint from Ubuntu and it looks and feels really better. Also, the applications are more in my taste.

Well, I encountered a problem with Firefox. It does not load some things. For example the "Search for Addons"-Tab or wordpress.com or wired.com. FF keeps loading forever, after loading the title bar. It is really annoying, maybe because in Amaz-o-Nbuntu it works just fine.

I have Maya 13, 64 bit, all latest updates and nothing disabled/enabled. It is a virgin install. YT works fine, also does google.
Also, as I tested LMDE yesterday I encountered the same problem. There is no firewall- or routing-thingy between me and the web.

I dunno wat do? :|

Edit: I copied ma ol' profile with some addons and my bookmarks. When I loaded runesofmagic.com it appeared. But since I allowed jquery/jquerytools with noscript, all I got was a blank page loading forever.

Edit 2: In my Tor-Browser, everything works well.
Last edited by trisec on Tue Nov 06, 2012 3:52 pm, edited 1 time in total.
trisec
Level 1
Level 1
 
Posts: 7
Joined: Sun Oct 28, 2012 2:38 pm

Linux Mint is funded by ads and donations.
 

Re: Firefox: Addons and Websites won't load

Postby trisec on Tue Nov 06, 2012 3:46 pm

Bamp.

The problem still exists. I can not connect to my bank site, too. Please, any help may be useful.

Edit: All right, I had Backfire/OpenWRT on my router upgraded. That was the problem. Solution is here. :mrgreen:
trisec
Level 1
Level 1
 
Posts: 7
Joined: Sun Oct 28, 2012 2:38 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot] and 19 guests