[Solved] Software Manager Not Working

Questions about applications and software
Forum rules
Before you post please read this

[Solved] Software Manager Not Working

Postby Sorceror on Fri Nov 02, 2012 8:10 pm

I've recently installed Mint 13 KDE and now when clicking on a programs 'install' button in the software manager, the button disappears but nothing is downloaded/installed.

UPDATE: I just used the update manager for the OS and it warned me that I had 2 broken packages. Could that be why no other software will install?
Mint itself updated okay, though.

2nd update: I don't know how, but I decided to try the software manager and it functioned as it should for an hour or so while I installed a few programs, though it did hang/crash on me at the end. I experienced this same crash with Mint 12 kde some time ago.
Sorceror
Level 1
Level 1
 
Posts: 28
Joined: Sun Aug 28, 2011 5:56 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: default_user8, KevinM1, kyphi and 19 guests