Eclipse refuses to be installed

Questions about applications and software
Forum rules
Before you post please read how to get help

Eclipse refuses to be installed

Postby idan on Sat Nov 03, 2012 1:10 pm

I have just installed Mint, and want to install Eclipse on it.
I've tried installing it from the software manager. However, after clicking on "install", the "ongoing actions" bar starts loading, but when it finishes, nothing happens.
After some loading, Eclipse is still not installed.
I've tried installing Eclipse CDT following this video
However, After selecting the necessary files and clicking "apply", this message shows up: "Some of the packages could not be retrieved from the server(s).
Do you want to continue, ignoring these packages?" and then another "An error occurred" message.
Why does it happen? What should I do?
Level 1
Level 1
Posts: 1
Joined: Sat Nov 03, 2012 1:00 pm

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: gonsalvr, WeNDoR and 28 guests