UCK fails at building.

Questions about applications and software
Forum rules
Before you post please read how to get help

UCK fails at building.

Postby QuiwisAreCool on Sat Nov 03, 2012 6:03 pm

I've been trying to create a customized Ubuntu live cd using UCK, but when I tried it with the 12.10 iso, I got a huge load of input/output errors and finally "Failed to unpack ISO from /home/michael/tmp/remaster-iso-mount to /home/michael/tmp/remaster-iso"
Here is my build.log file

Then I tried using the 12.04.1 LTS version, and I got "cp: cannot stat `/etc/resolv.conf': No such file or directory" as an error.
Here is that build.log file

What can I do to be able to fix either or both of these? I would prefer to be able to use the 12.10 version, since it is the most recent.

What you might need to know about my computer:
System: Host: michael-mint Kernel: 3.2.0-32-generic x86_64 (64 bit) Desktop: KDE 4.8.5 Distro: Linux Mint 13 Maya
Machine: System: Hewlett-Packard (portable) product: HP Pavilion m6 Notebook PC version: 0791100000205610000620100
Mobo: Hewlett-Packard model: 18A4 version: 73.22 Bios: Insyde version: F.03 date: 05/03/2012
CPU: Dual core Intel Core i5-3210M CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz 3: 1200.00 MHz 4: 1200.00 MHz
Graphics: Card: Intel Ivy Bridge Graphics Controller
X.Org: 1.11.3 drivers: intel (unloaded: vesa,fbdev) Resolution: 1366x768@60.0hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 8.0.4
Network: Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
IF: eth0 state: down mac: 28:92:4a:18:f9:d2
Card-2: Intel Centrino Wireless-N 2230 driver: iwlwifi
IF: wlan0 state: up mac: 68:5d:43:b0:81:c3

Thanks in advance!
Level 1
Level 1
Posts: 1
Joined: Fri Nov 02, 2012 9:47 pm

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests