Autodesk Maya/Mudbox [Solved]

Questions about applications and software
Forum rules
Before you post please read this

Autodesk Maya/Mudbox [Solved]

Postby MiraiKuma on Sun Nov 04, 2012 6:43 pm

Semi new to linux. Linux Mint Cinnamon x-64. Power windows user.

It took me a while to install Maya and Mudbox because I am pretty new to linux. I used it about thirteen years ago and only remember how to cd mkdir mv rmdir ect. After reading many posts I finally got these two installed on my system and booting without errors. Now I have another problem.

When I am in Maya, I am used to using Alt to rotate the camera ect. By default in Linux it is the windows key (or super key as it detects it in keyboard shortcuts). I don't mind using that instead, however the windows key is also tied into opening the equivalent of the start menu and does so every time I push it. I went into the keyboard shortcuts but could not find out how to turn off the shortcut to open the start menu in Linux Mint. If anyone knows how to please let me know.

This one is more for a Mudbox user I think. In mudbox I can not figure out how to rotate around. usually in mudbox I use the Maya controls, but I am also familiar with the mudbox controls In either one the shortcut to rotate around doesn't work. It just pivots the camera on the Z axis which is considered a roll. That is usefull, but I can't sculpt without a camera rotate! If anyone has any clue how to fix this please let me know.

Edit: Not all the way fixed, but for Maya users if you go into settings, then Keyboard Layout / Layouts / Options Tab at bottom / Alt/Win Key Behavior / Then Left Alt is Swapper with Left Win
This lets you use alt instead of windows key. Still have to figure out how to get the Gnome start menu to stop popping up though.

Edit Solved : Install gconf. Inside of gconfg go to App/muffin/general There is an overlay_key Delete that string and then restart. The menu will no longer pop up. Took me too long to figure this out. Now if I could just figure out my mudbox problem.

Edit 2: Solved Both maya and mudbox problems. Since ALT was being used as the window modifier key, it wasn't getting passed into mudbox. I went into gconf, App/Muffin/General and changed the overlay_key back to <Super>. If you don't use this shortcut, leave it blank and change gconf/apps/metacity/general to <Super> This will change the window modifier to Super and leave alt button alone. If you changed Keyboard Layout / Layouts / Options Tab Win Key behavior, you need to put it back into default. Now both windows and mudbox will work correctly.
Last edited by MiraiKuma on Mon Nov 12, 2012 11:46 am, edited 5 times in total.
MiraiKuma
Level 1
Level 1
 
Posts: 4
Joined: Sun Nov 04, 2012 6:30 pm

Linux Mint is funded by ads and donations.
 

Re: Autodesk Maya/Mudbox

Postby remoulder on Mon Nov 05, 2012 8:32 am

For commercial software you should ask the supplier for support.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7669
Joined: Fri May 09, 2008 1:14 pm

Re: Autodesk Maya/Mudbox

Postby MiraiKuma on Mon Nov 05, 2012 10:19 am

I am asking the supplier. I am sure Linux Mint will know how to disable using the windows key on the keyboard from opening the menu in the bottom left hand corner of the screen on their own product.

As for my second question, Mudbox is not officially supported by Autodesk in Ubuntu/Debian builds, therefore you guys are my only hope. I am just hoping someone uses it.
MiraiKuma
Level 1
Level 1
 
Posts: 4
Joined: Sun Nov 04, 2012 6:30 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 16 guests