update problems

Questions about applications and software
Forum rules
Before you post please read this

update problems

Postby habu on Mon Nov 05, 2012 1:19 pm

hi i haw a problem white my update manager there can not update the packet list
the problem started after i installed Draftsight cad

E: Problem parsing dependency Depends
E: Error occurred while processing kdelibs5-plugins (NewVersion2)
E: Problem with MergeList /var/lib/dpkg/status
E: _cache->open() failed, please report.
habu
Level 1
Level 1
 
Posts: 10
Joined: Sat Sep 15, 2012 8:50 am

Linux Mint is funded by ads and donations.
 

Re: update problems

Postby everready on Mon Nov 05, 2012 3:11 pm

Are you running 64 bit or 32 bit and did you reboot your machine after the update? :)

Thanks..
everready
User avatar
everready
Level 3
Level 3
 
Posts: 133
Joined: Fri Jan 27, 2012 6:37 am
Location: In His Service

Re: update problems

Postby habu on Tue Nov 06, 2012 6:35 am

i haw a 64bit and the update is nor installed so i did not reboot
habu
Level 1
Level 1
 
Posts: 10
Joined: Sat Sep 15, 2012 8:50 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 10 guests