Gnome PPP repository enable problem

Questions about applications and software
Forum rules
Before you post please read how to get help

Gnome PPP repository enable problem

Postby george238 on Mon Nov 05, 2012 3:44 pm

I have recently installed Mint 13 KDE and wish to enable the GnomePPP repository,however if I follow the instructions on the release notes I get the following after I remove the # from /etc/apt/sources.list.d/local-repository.list....The document could not be saved, as it was not possible to write to /etc/apt/sources.list.d/local-repository.list.
Check that you have write access to this file or that enough disk space is available.
How can I solve this problem please. Thanks. George
george238
Level 2
Level 2
 
Posts: 52
Joined: Tue Sep 15, 2009 4:41 pm

Linux Mint is funded by ads and donations.
 

Re: Gnome PPP repository enable problem

Postby caribriz on Mon Nov 05, 2012 4:00 pm

You need to be root to edit the file.

Open a terminal and enter:
Code: Select all
sudo kate /etc/apt/sources.list.d/local-repository.list

then edit and save the file.

caribriz
Image
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17 Cinnamon)
caribriz
Level 5
Level 5
 
Posts: 907
Joined: Mon Nov 28, 2011 7:43 am

Re: Gnome PPP repository enable problem

Postby george238 on Tue Nov 06, 2012 1:58 pm

Thanks caribriz,that worked just fine. I was trying to install gnome recorder and now I can. Hope this advice from you is helpful to others too. George. :D
george238
Level 2
Level 2
 
Posts: 52
Joined: Tue Sep 15, 2009 4:41 pm


Return to Software & Applications

Who is online

Users browsing this forum: A.Tim and 24 guests