Emacs23 + quack = not working well

Questions about applications and software
Forum rules
Before you post please read how to get help

Emacs23 + quack = not working well

Postby boyoboyo on Sat Nov 17, 2012 2:15 pm

Hey guys,
I'm trying to get quack working on Emacs23:
-apt-get install emacs
-apt-get install emacs-goodies-el
, then I created .emacs with "(require 'quack)

At this point I managed to get the quack menu when editing .scm files, however none of the features seem to have any effect (for instance the indentation, or lambda fontifying).

I have tried it both in Mate and Cinnamon versions.

It seems it DOES WORK with emacs23-lucid (whatever that is for...) I just tried it to see if it would resolve, and it did. But still, the regular version doesn't work.

Any help is appreciated.
boyoboyo
Level 1
Level 1
 
Posts: 5
Joined: Thu Nov 08, 2012 1:40 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot] and 18 guests