error with most linus features!!!

Questions about applications and software
Forum rules
Before you post please read this

error with most linus features!!!

Postby dane999 on Tue Apr 22, 2008 7:09 pm

when ever i try to do stuff like update or download stuff this error message comes up

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.


can any body assist me is resolving this problem?
dane999
 

Linux Mint is funded by ads and donations.
 

Re: error with most linus features!!!

Postby McLovin on Tue Apr 22, 2008 7:13 pm

do what it says, open a terminal and enter
Code: Select all
sudo dpkg --configure -a
User avatar
McLovin
Level 5
Level 5
 
Posts: 788
Joined: Thu Aug 23, 2007 6:53 pm

Re: error with most linus features!!!

Postby dane999 on Tue Apr 22, 2008 7:18 pm

McLovin wrote:do what it says, open a terminal and enter
Code: Select all
sudo dpkg --configure -a

i tried this and it said i need supervisory privileges.
dane999
 

Re: error with most linus features!!!

Postby McLovin on Tue Apr 22, 2008 7:27 pm

that is why you put "sudo" in front of the command, it give you temporary root (administrator/supervisor) privileges. If sudo is not working, you have more issues than just dpkg.
User avatar
McLovin
Level 5
Level 5
 
Posts: 788
Joined: Thu Aug 23, 2007 6:53 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 16 guests