OpenOffice's Imaginary Default Font

Questions about applications and software
Forum rules
Before you post please read this

OpenOffice's Imaginary Default Font

Postby mkeller on Thu Apr 24, 2008 5:03 pm

The default font in OpenOffice is called "Times." As far as I can tell, it is not a real font, but rather a pointer of sorts to some other font on your system. The GNOME character map does not show any font named Times, and even the font selector in OpenOffice does not show it in the list (except as the current font, when it is).

In vanilla Ubuntu (and Kubuntu), Times seems to point to the real-world font FreeSerif. In Linux Mint, it's something else — not exactly sure what the font is called, but it's one I decidedly don't like.

So, the question: How does one change the real font Times points to?

(And yes, I know I could just change the default font to FreeSerif, but I'd rather like to do it this way, if at all possible. :mrgreen: )
User avatar
mkeller
Level 1
Level 1
 
Posts: 17
Joined: Wed Mar 12, 2008 11:15 am
Location: Thulcandra

Linux Mint is funded by ads and donations.
 

Re: OpenOffice's Imaginary Default Font

Postby Zwopper on Sun Apr 27, 2008 7:05 am

One way to tackle this would be to
Code: Select all
apt install msttcorefonts
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 13.10
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: OpenOffice's Imaginary Default Font

Postby mkeller on Fri May 02, 2008 4:05 pm

But that would just add new fonts, not change anything with OpenOffice, right?

I seem to have figured out a solution to this problem — not exactly what I was hoping for, but it works. To replace any font you don't like with one you prefer, open OpenOffice, and go to Tools -> Options -> OpenOffice.org -> Fonts. Then check Apply Replacement Table, pick the font you want to replace and the one you want to replace it with, click the green checkmark, click OK, and restart OpenOffice (the font spacing may looked messed up, otherwise).

And there you go!
User avatar
mkeller
Level 1
Level 1
 
Posts: 17
Joined: Wed Mar 12, 2008 11:15 am
Location: Thulcandra


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot] and 18 guests