sound juicer won't allow me to browse cd

Questions about applications and software
Forum rules
Before you post please read this

sound juicer won't allow me to browse cd

Postby bth73 on Thu Apr 24, 2008 8:13 pm

I have unchecked sound juicer in removable drives and media preferences and it still opens when I right click and click BROWSE.
Tried removing with package manager and then I just get errors when trying to browse.
Tried to change to another program as default for CD, but can't figure out how to do that
- can't find other programs in file system, don't know where to look I guess.
This CD has bonus video on it that I want access to
When I first insert the cd, a dialog box opens that allows me to browse the cd, but after that sound juicer opens no matter what I do.

thanks,
THE COMPUTER SLAYER
bth73
Level 2
Level 2
 
Posts: 55
Joined: Tue Apr 01, 2008 12:43 am

Linux Mint is funded by ads and donations.
 

Re: sound juicer won't allow me to browse cd

Postby newW2 on Fri Apr 25, 2008 12:35 am

try looking in filesystem /usr/bin/

you can always locate a file using locate... in a terminal:
Code: Select all
sudo updatedb

then for instance to find sound-juicer
Code: Select all
locate sound-juicer
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA


Return to Software & Applications

Who is online

Users browsing this forum: bebev and 24 guests