how to update to the latest wine?

Questions about applications and software
Forum rules
Before you post please read how to get help

how to update to the latest wine?

Postby ilanesh on Thu May 01, 2008 1:51 pm

I would like to know how to update to the latest wine in linux mint Daryna?
in the repo is only 0.9.46, and there is no out 0.9.60, and the newer it gets the wine the better and more application it can run, this is the good thing.
thank for your help.
ilanesh
Level 1
Level 1
 
Posts: 9
Joined: Tue Dec 04, 2007 4:56 am

Linux Mint is funded by ads and donations.
 

Re: how to update to the latest wine?

Postby Husse on Thu May 01, 2008 3:36 pm

The 0.9.60 version was released just a fortnight ago...
But oddly there is a deb for Hardy at WineHQ
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: how to update to the latest wine?

Postby 67GTA on Thu May 01, 2008 3:48 pm

You can add the wine repo and always stay up to date.

http://www.winehq.org/site/download-deb
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: how to update to the latest wine?

Postby Jaxco on Sat May 03, 2008 4:11 pm

When I attempt to install new .deb it gives me: Dependency not satisfiable: libldap-2.4-2 . I attempted to find that package via synaptic, to no avail.
Jaxco
Level 1
Level 1
 
Posts: 5
Joined: Sat May 03, 2008 3:52 pm

Re: how to update to the latest wine?

Postby Jaxco on Sat May 03, 2008 4:23 pm

when i located that package, i couldnt install it because of other dependencies not satisfied although synaptic reported them as latest version installed
Jaxco
Level 1
Level 1
 
Posts: 5
Joined: Sat May 03, 2008 3:52 pm


Return to Software & Applications

Who is online

Users browsing this forum: Alexa [Bot], Bing [Bot] and 27 guests