Firefox Missing Text In Some Sites After Cleaning

Questions about applications and software
Forum rules
Before you post please read this

Firefox Missing Text In Some Sites After Cleaning

Postby jimwg on Wed Jan 16, 2013 3:12 pm

Greetings!

If this isn't posted the right thread, my apologies.

I have an odd situation. I am running Firefox 15 in Linux Mint 14, and after a Bleach Bit cleaning, discovered that some sites such as MozilliaZine, Yahoo Mail, NASA-TV, Foxnews and PayPal are missing most of the text/fonts on their pages except in images, otherwise rendering nearly blank pages. The same thing also occurs with SeaMonkey. I re-installed Firefox with older versions down to 13.1 and there's no change. Outside of missing page font issue, Firefox and SeaMonkey appears to be running normally. Chrome and Opera and Epiphany are totally unaffected. I need to know what files especially used by FF & SM that would cause this condition in certain sites when missing/misplaced or permissions altered by Bleach Bit or accident so I can somehow replace them so I can keep using FF.

Any assist would be highly appreciated.

Jim in NYC
jimwg
Level 3
Level 3
 
Posts: 199
Joined: Sun Apr 22, 2012 9:31 pm

Linux Mint is funded by ads and donations.
 

Re: Firefox Missing Text In Some Sites After Cleaning

Postby zerozero on Wed Jan 16, 2013 7:45 pm

Jim,
does this mean that i can now delete the other (identical) topic you have/had?
please don't double-post, if you feel that a question is not answered, see the forum rules for bumping the topic.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6489
Joined: Tue Jul 07, 2009 2:29 pm

Re: Firefox Missing Text In Some Sites After Cleaning

Postby jimwg on Wed Jan 16, 2013 9:13 pm

zerozero wrote:Jim,
does this mean that i can now delete the other (identical) topic you have/had?
please don't double-post, if you feel that a question is not answered, see the forum rules for bumping the topic.


Sorry for that! I didn't think that I was double posting since this was a much more investigated and expanded follow-up by myself and no answer from the still stymied Mozilla forums. Apologies and will see about deleting last post.

Jim in NYC
jimwg
Level 3
Level 3
 
Posts: 199
Joined: Sun Apr 22, 2012 9:31 pm

Re: Firefox Missing Text In Some Sites After Cleaning

Postby jimwg on Thu Jan 17, 2013 5:07 pm

Discovered the problem and how it can be misinterpreted big time! While adding fonts to Firefox prior the BleachBit cleaning -- which hadn't caused any problems before hence why I was so puzzled -- instead of adding them to /jimwg/.fonts they inadvertently went into /usr/share/fonts. Removing them all fixed the problem! I'm bemused why adding fonts to a folder would cripple views on some web pages, but so it seems! I also discovered that removing the four folders from /usr/share/fonts kills your system fonts! Live and learn! Thanks all for the assist!

Jim in Queens
jimwg
Level 3
Level 3
 
Posts: 199
Joined: Sun Apr 22, 2012 9:31 pm


Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot] and 24 guests