error :Dependency

Questions about applications and software
Forum rules
Before you post please read this

error :Dependency

Postby PYTHONKR11 on Wed Jan 30, 2013 9:05 am

how to patch error Dependency is not satisfiable:python-qt3
PYTHONKR11
Level 1
Level 1
 
Posts: 4
Joined: Wed Jan 30, 2013 12:20 am

Linux Mint is funded by ads and donations.
 

Re: error :Dependency

Postby xenopeek on Wed Jan 30, 2013 9:12 am

Assuming you are using Linux Mint 14, which is based on Ubuntu 12.10 aka quantal, then the problem is this package is not included any longer in the repositories. It is obsoleted and replaced by pyhton-qt4. If what you are trying to install doesn't have a more modern version, and you have no suitable alternatives, you could try downloading the .deb file from an older Ubuntu repository. You can find it here: http://packages.ubuntu.com/search?keywords=python-qt3. Download the .deb file for your architecture and double-click it in your file manager to try and install it. You will probably get errors that it has more dependencies that can't be satisfied. Download and install those the same way, before trying again.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14996
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Software & Applications

Who is online

Users browsing this forum: Satu, Yahoo [Bot] and 21 guests