Flightgear dependencies

Questions about applications and software
Forum rules
Before you post please read this

Flightgear dependencies

Postby Menthe on Thu Jan 31, 2013 5:08 pm

Hello,

I've tried to install flight gear through sudo apt-get install flightgear et through synaptic both time I get the same error of missing dependencies
W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb
404 Not Found [IP: 91.189.92.200 80]
W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... .2_all.deb
404 Not Found [IP: 91.189.92.200 80]
W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 2_i386.deb
404 Not Found [IP: 91.189.92.200 80]

I visited the security.ubuntu.com/ubuntu/pool/main/etc... to find out that the libavdevice53_0.8.4-0ubuntu0.12.10.1_i386.deb wasn't present (hence the error) but other versions of that package were present. Same for all 3 missing packages.

I'm sure it is not a mint problem but maybe someone has a solution for me

Thanks
Gigabyte Z77-D3H; i7-3770; Mint Cinnamon 14
Menthe
Level 1
Level 1
 
Posts: 3
Joined: Fri Jan 04, 2013 5:52 pm

Linux Mint is funded by ads and donations.
 

Re: Flightgear dependencies

Postby xenopeek on Thu Jan 31, 2013 7:00 pm

The flightgear package doesn't depend explicitly on an obsoleted version, at least not on Linux Mint 14. Have you refreshed your package indexes? Software Manager and Update Manager do that for you; from the terminal you need to remember to do that yourself (no hand-holding here :wink:). I'm not sure if Synaptic does this at startup, but it has a "Reload" button that will refresh the package indexes. Or from the terminal:
Code: Select all
apt update

If that doesn't work, please share the output of:
Code: Select all
apt-get install --simulate flightgear

And share your Linux Mint version.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14720
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Flightgear dependencies

Postby Menthe on Fri Feb 01, 2013 2:39 pm

Thank you xenopeek. The solution via the terminal worked as advertised. Apparently Synaptic doesn't auto refresh the indexes.

Cheers
Gigabyte Z77-D3H; i7-3770; Mint Cinnamon 14
Menthe
Level 1
Level 1
 
Posts: 3
Joined: Fri Jan 04, 2013 5:52 pm


Return to Software & Applications

Who is online

Users browsing this forum: duvette and 28 guests