problems watching video's with chrome

Questions about applications and software
Forum rules
Before you post please read this

problems watching video's with chrome

Postby wwwpuntoit on Sun Feb 03, 2013 1:42 pm

Hello guys,

i have sort of artifact when watching youtube only with chrome not with firefox
here's a screenshot of my problem attached, i've been looking for a solution but didn't find anything
i'm using cinnamon environment and i have tried installing flash plaayer in chrome

thank in advance
Attachments
sc.png
artifacts on youtube video using chrome
sc.png (702.18 KiB) Viewed 859 times
wwwpuntoit
Level 1
Level 1
 
Posts: 11
Joined: Sun Sep 20, 2009 5:36 am

Linux Mint is funded by ads and donations.
 

Re: problems watching video's with chrome

Postby kc1di on Sun Feb 03, 2013 4:02 pm

Hello wwwpuntoit and welcome to Mint,

go to a terminal and install the following and see if it helps.

Code: Select all
sudo apt-get update
sudo apt-get install adobe-flashplugin


This will remove the mint-flashplugin and install adobe's which seems to work better with chrome/chromium
Good Luck :)
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1472
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: problems watching video's with chrome

Postby caf4926 on Sun Feb 03, 2013 4:33 pm

Since the OP's problem is in Chrome and Chrome has it's own flash built in
Installing Adobe flash isn't going to help.
There is a bug in Chrome ATM, but it's not this issue OP
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: problems watching video's with chrome

Postby wwwpuntoit on Sun Feb 03, 2013 6:00 pm

thanks guys, i've installed chromium and it appears to solve this problem
wwwpuntoit
Level 1
Level 1
 
Posts: 11
Joined: Sun Sep 20, 2009 5:36 am

Re: problems watching video's with chrome

Postby caf4926 on Sun Feb 03, 2013 11:30 pm

wwwpuntoit wrote:thanks guys, i've installed chromium and it appears to solve this problem

Because it use a different flash player!

You really ought to report your issue at Google Chrome
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot] and 11 guests