[SOLVED] Flash Lag Problems w/ Nvidia Card

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] Flash Lag Problems w/ Nvidia Card

Postby tealequation25 on Mon Feb 11, 2013 8:06 pm

Hello all, have been having some pretty serious problems with flash and the graphics card on my laptop. When playing a YouTube video about somewhere between 5-20 minutes in, the video, and sometimes audio, begin to lag really badly. The CPU usage shoots to 100% and the entire system begins to freeze up and most programs stop responding.

Is there any way to solve this. I'm using the driver that came with Linux Mint, and my system specs are as follows:
Dell M1210 (2008)
- Intel Core 2 Duo T2500 (32-bit)
- Nvidia Gefore Go 7400
- 4gb memory (3.2gb usable)

Thanks in advance for any help.
Last edited by tealequation25 on Thu Feb 14, 2013 1:07 pm, edited 1 time in total.
tealequation25
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 09, 2013 8:22 pm

Linux Mint is funded by ads and donations.
 

Re: Flash Lag Problems w/ Nvidia Card

Postby ZeonOtaku on Wed Feb 13, 2013 11:28 am

Are you using the official flash package, or the nonofficial. I think mint comes with the nonofficial version built in.

But don't take my word for it, I'm no expert.
ZeonOtaku
Level 2
Level 2
 
Posts: 55
Joined: Thu May 31, 2012 1:08 pm

Re: Flash Lag Problems w/ Nvidia Card

Postby tealequation25 on Wed Feb 13, 2013 3:47 pm

ZeonOtaku wrote:Are you using the official flash package, or the nonofficial. I think mint comes with the nonofficial version built in.

But don't take my word for it, I'm no expert.


Since I made this post I installed the official drivers from the repo, unlike the open-source (ones that came with the OS) drivers I was using before. The system does not lock up and become non-functional when watching flash video. However there is still the problem of lag, in 480p videos... which to me is unacceptable. Hope that answers your question.
tealequation25
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 09, 2013 8:22 pm

Re: Flash Lag Problems w/ Nvidia Card

Postby ZeonOtaku on Wed Feb 13, 2013 3:51 pm

How old is the system? CPU Speed? How much RAM? Linux SWAP partition? GPU?

I've done stuff like Hulu on P4's with Linux with poor results. Currently I would with flash based video testing new hardware for a company that does video conferencing.
ZeonOtaku
Level 2
Level 2
 
Posts: 55
Joined: Thu May 31, 2012 1:08 pm

Re: Flash Lag Problems w/ Nvidia Card

Postby tealequation25 on Wed Feb 13, 2013 8:51 pm

ZeonOtaku wrote:How old is the system? CPU Speed? How much RAM? Linux SWAP partition? GPU?

I've done stuff like Hulu on P4's with Linux with poor results. Currently I would with flash based video testing new hardware for a company that does video conferencing.


The system is 4 years old, CPU speed 2Ghz, 3.2 (Usable, actually 4gb installed), swap is 3.2gb as well, Gefore Go 7400.
tealequation25
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 09, 2013 8:22 pm

Re: Flash Lag Problems w/ Nvidia Card

Postby ZeonOtaku on Thu Feb 14, 2013 11:30 am

I would make sure you have the official adobe codec.
ZeonOtaku
Level 2
Level 2
 
Posts: 55
Joined: Thu May 31, 2012 1:08 pm

Re: Flash Lag Problems w/ Nvidia Card

Postby tealequation25 on Thu Feb 14, 2013 1:06 pm

ZeonOtaku wrote:I would make sure you have the official adobe codec.


Yeah everything seems to be working now, will update with solved in the title.
tealequation25
Level 1
Level 1
 
Posts: 11
Joined: Sat Feb 09, 2013 8:22 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 19 guests