[SOLVED]update error (Problem with MergeList)

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED]update error (Problem with MergeList)

Postby mbnoimi on Sat Feb 16, 2013 12:26 pm

Hi,

When I tried to update my system I got this error message:

Code: Select all
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/mint-mirror.gwendallebihan.net_packages_dists_nadia_backport_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.


How can I fix this issue?

I'm using Min 14
Last edited by mbnoimi on Sat Feb 16, 2013 1:34 pm, edited 1 time in total.
User avatar
mbnoimi
Level 3
Level 3
 
Posts: 109
Joined: Sat Dec 04, 2010 7:45 pm
Location: Aleppo, Syria

Linux Mint is funded by ads and donations.
 

Re: update error (Problem with MergeList)

Postby xenopeek on Sat Feb 16, 2013 12:30 pm

You may try deleting the mergelists and downloading the packages index files anew. See two commands I share in this post on how to do that from the terminal: viewtopic.php?f=198&t=114923#p638950
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14996
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: [SOLVED]update error (Problem with MergeList)

Postby mbnoimi on Sat Feb 16, 2013 1:34 pm

Worked smoothly... thx
User avatar
mbnoimi
Level 3
Level 3
 
Posts: 109
Joined: Sat Dec 04, 2010 7:45 pm
Location: Aleppo, Syria


Return to Software & Applications

Who is online

Users browsing this forum: BrunoMiranda, niowluka and 18 guests