Openmeetings on Mint14 missing jar files error

Questions about applications and software
Forum rules
Before you post please read this

Openmeetings on Mint14 missing jar files error

Postby svankley on Sun Feb 17, 2013 2:59 am

Hi all, I've set up an installation of Mint 14 and am trying to install Openmeetings 2.0.
Everything is going fine with the prerequisites, and then at the final install part of Openmeetings, it fails because of 3 dependencies.
They're jar files...here's the error:
Code: Select all
[ivy:resolve]    ==== googlecode: tried
[ivy:resolve]      -- artifact red5#bcprov-jdk16;145!bcprov-jdk16.jar:
[ivy:resolve]      http://red5.googlecode.com/svn/repository/bcprov-jdk16-145.jar
[ivy:resolve]      http://red5.googlecode.com/svn/repository/red5/bcprov-jdk16-145.jar
[ivy:resolve]       ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]       ::          UNRESOLVED DEPENDENCIES         ::
[ivy:resolve]       ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]       :: red5#sysout-over-slf4j;1.0.2: not found
[ivy:resolve]       :: red5#jaudiotagger;2.0.4-SNAPSHOT: not found
[ivy:resolve]       :: red5#bcprov-jdk16;145: not found
[ivy:resolve]       ::::::::::::::::::::::::::::::::::::::::::::::

I found all 3 jar files and have downloaded them. Where can put them so the install will find them. As I understand it, you don't install jar files...so what do I do with these?
Any help with this would be GREATLY appreciated!!

Steve
svankley
Level 1
Level 1
 
Posts: 1
Joined: Sun Feb 17, 2013 2:50 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: PatH57 and 10 guests