Installing Vice emulator

Questions about applications and software
Forum rules
Before you post please read this

Installing Vice emulator

Postby dritz33 on Sun Feb 24, 2013 9:13 pm

I've been trying to install the Vice Commodore emulator for a little while now, with no luck.

i've tried downloading it from Package Manager, Synaptic, and apt-get, and it will install fine using all of those options. But when I try to run any of the emulators in terminal, I get

getting symbol guess_format failed!
Illegal instruction

I can't seem to find a fix for this, so if anyone can walk me through it would be great :)

I also tried to install Frodo as a second option. As I've never compiled before, I really have no idea what I'm doing...so I do cd Src, and then run ./configure

It comes up with the error configure: error: Neither X nor SVGAlib found, don't know what target to use.

A fix to either of these problems would be greatly appreciated, thanks all :)
dritz33
Level 1
Level 1
 
Posts: 9
Joined: Sun Feb 17, 2013 3:59 pm

Linux Mint is funded by ads and donations.
 

Re: Installing Vice emulator

Postby xenopeek on Mon Feb 25, 2013 11:36 am

Linux Mint can't distribute the ROM images you need to run the emulator (files containing a memory dump from the original machines), as those are copyrighted. So VICE comes without the ROM images needed to run it.

We can't help you here with illegal activities such as obtaining copyrighted materials, so locking this topic. See the forum rules.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13682
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 20 guests

cron