unable to download latest Mint Nada updates - 25 Feb 2013

Questions about applications and software
Forum rules
Before you post please read how to get help

unable to download latest Mint Nada updates - 25 Feb 2013

Postby Elt10W on Mon Feb 25, 2013 11:24 pm

The last time I updated it was just a few days ago, and I had no problems. Today, Monday, 25 Feb. 2013, I am consistently receiving the following errors. (It says at the end 'please report):

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://security.ubuntu.com quantal-security Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: GPG error: http://archive.canonical.com quantal Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: GPG error: http://archive.ubuntu.com quantal Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://archive.ubuntu.com quantal-updates Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ty/Release

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... es/Release

W: Some index files failed to download. They have been ignored, or old ones used instead.

--------------------------------------------------------------------------------------------------------------------------------

I am unable to proceed with downloading any updates whatsoever. :(

ADDENDUM: There is also an additional pop-up dialog window which bears the following message:

"An error occurred. The following details are provided."
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.linuxmint.com_dists_nadia_import_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.
Linux User #193975-85134
https://plus.google.com/+EltonWoo/posts
Mint 17.1 "Rebecca" on Asus EEE 1000 netbook
User avatar
Elt10W
Level 3
Level 3
 
Posts: 106
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada

Linux Mint is funded by ads and donations.
 

Re: unable to download latest Mint Nada updates - 25 Feb 201

Postby xenopeek on Tue Feb 26, 2013 3:59 am

For the MergeList issue, see the two commands share in my post here for solving that bit: viewtopic.php?f=198&t=114923#p638950

That may already solve the BADSIG problem also. If it doesn't, then try the following command to add the key:
Code: Select all
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15464
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: unable to download latest Mint Nada updates - 25 Feb 201

Postby Elt10W on Thu Feb 28, 2013 2:21 pm

xenopeek, I was able to correct the problem via the referenced link in your reply. I had no need to address the BADSIG error.
Dank U wel, mijnheer... tot zins, and cordial wishes from Montreal... :wink:
Linux User #193975-85134
https://plus.google.com/+EltonWoo/posts
Mint 17.1 "Rebecca" on Asus EEE 1000 netbook
User avatar
Elt10W
Level 3
Level 3
 
Posts: 106
Joined: Thu Jan 05, 2012 1:18 pm
Location: Montreal, Canada


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 20 guests