Mint Flash plugin needs to be updated

Questions about applications and software
Forum rules
Before you post please read how to get help

Mint Flash plugin needs to be updated

Postby kmb42vt on Wed Feb 27, 2013 10:17 pm

The Mint Flash plugin provided with Linux Mint 14 needs to be updated to the latest version for Linux. The current "mint-flashplugin-11" is at version which apparently is already behind in Flash security updates put out by Adobe and is now considered a security risk. The latest version for Linux just put out by Adobe is version which is already available via Ubuntu's "flashplugin-installer" package (as version for Linux Mint 14. Here's the link to the article explaining the problem: ... abilities/

Hoping that Mint's Flash plugin package is updated fairly soon.
"Humph. Choice, it is the quintessential Linux delusion, simultaneously the source of it's greatest strength, and it's greatest weakness." (All apologies to The Architect)
User avatar
Level 5
Level 5
Posts: 948
Joined: Sun Dec 06, 2009 11:15 am
Location: Vermont

Linux Mint is funded by ads and donations.

Re: Mint Flash plugin needs to be updated

Postby karlchen on Thu Feb 28, 2013 5:22 pm

Hello, kmb42vt.

Of course I would appreciate as well if the mint-flasplugin-11 started installing the most recent Flash plugin editions instead of outdated editions.
Yet, I know and I assume that you know as well, the solution is pretty trivial:
+ uninstall the mint-flashplugin-11
+ install the flashplugin-installer and receive the recent Flash plugin editions in a timely fashion

Kind regards,
Still using Linux Mint 14, 15, or 16? Upgrade to 17 asap!
Europeans: sudo apt-get purge ttip ceta
User avatar
Level 15
Level 15
Posts: 5580
Joined: Sat Dec 31, 2011 7:21 am

Return to Software & Applications

Who is online

Users browsing this forum: Phauly and 13 guests