Firefox bookmark icons missing

Questions about applications and software
Forum rules
Before you post please read how to get help

Firefox bookmark icons missing

Postby Fuzzy Penquin on Sat Mar 09, 2013 12:19 am

Didn't find what I was looking for on the search.

While trying on different (pre-loaded) Cinnamon themes yesterday, I noticed that all the bookmark icons in my Firefox bookmarks are suddenly gone. The little green folders that acompany a folder in the main list, as well as each subfolder within a folder. All gone, although the link's title remains and is usable. Going back to the default Cinnamon theme has not fixed this. Nothing new was downloaded or installed. I'm using Firefox 19 and Mint 14. Will this little glitch eventually fix itself? My keyboard and mouse suddenly refused to work on startup unless unplugged/replugged, but after a few days this suddenly fixed itself and now works fine. Maybe my bookmarks will do the same?
Intel i7-3770k 3.5GHz, 16GB 1600MHz RAM, 3x 1TB HDD, MSI Z77A-G45 Thunderbolt motherboard, (MSI) Nvidia GeForce GTX770, Mint 17 64-bit w/Cinnamon.

I am a n00b! Please assume zero knowledge on my part. Sorry for any dumb questions, I am still learning.
Fuzzy Penquin
Level 2
Level 2
 
Posts: 91
Joined: Wed Feb 27, 2013 4:25 pm

Linux Mint is funded by ads and donations.
 

Re: Firefox bookmark icons missing

Postby jaderiver on Fri Mar 15, 2013 1:02 pm

My MATE Firefox bookmark issue was solved... See:

viewtopic.php?f=47&t=122231

Maybe you can use the same solution(s) with Cinnamon.
ASUS U56E 64-bit Mint 17 MATE Qiana dualboot WIN 7
Zoom #3095 dialup USB modem
jaderiver
Level 2
Level 2
 
Posts: 80
Joined: Wed Jun 27, 2012 1:43 pm
Location: Oregon Coast

Re: Firefox bookmark icons missing

Postby Fuzzy Penquin on Wed Mar 20, 2013 1:32 pm

Awesome, I will try that. Thanks! I can't imagine that Mate and Cinnamon are so different that this trick won't work the same for both. I still have to import my bookmarks back into Firefox after my botched attempt to switch to KDE (which didn't like my system, so I reinstalled Cinnamon again), so if my little green folders go missing again then I will try this trick and see if it fixes my problem too. I'll report back here if it works, for future Cinnamon users who may come across this same problem.

:)
Intel i7-3770k 3.5GHz, 16GB 1600MHz RAM, 3x 1TB HDD, MSI Z77A-G45 Thunderbolt motherboard, (MSI) Nvidia GeForce GTX770, Mint 17 64-bit w/Cinnamon.

I am a n00b! Please assume zero knowledge on my part. Sorry for any dumb questions, I am still learning.
Fuzzy Penquin
Level 2
Level 2
 
Posts: 91
Joined: Wed Feb 27, 2013 4:25 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot] and 25 guests