Google Earth and Stellarium problem

Questions about applications and software
Forum rules
Before you post please read how to get help

Google Earth and Stellarium problem

Postby Drowen on Thu Mar 21, 2013 9:26 am


After the downloading and installation of Stellarium, I tried to run the the program, it runs but I can only see a black screen. I can quit the program with Alt + F4.

By the way, my video card is ati hd6850 (msi r6850 cyclone edition), 1.13 cc catalyst driver installed. I also tried Google Earth, the program opens, the world is approaching fluently, but when I do a quick back and forth with the mouse wheel or repeatedly double-click to zoom in, the program turns itself off (crashes) or it causes the low FPS. In the terminal I checked the GPU temperature does not change while the program is running. I wonder if the program does not use the video card.

What is the situation of yours? I'm guessing I live an incompatibility with the ATI driver. I was previously using Ubuntu 10.10, my old card was Nvidia Geforce G100 and there was not any problem with it.

Are there any softwares or games to test the functionality of my vdieo card in Linux Mint you can suggest?

Thank you.
Level 1
Level 1
Posts: 4
Joined: Tue Mar 19, 2013 4:47 am

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: vicio_93 and 16 guests