[solved] Error: Dependency is not satisfiable: ooobasis3.4

Questions about applications and software
Forum rules
Before you post please read this

[solved] Error: Dependency is not satisfiable: ooobasis3.4

Postby Jim Jensen on Sun Mar 24, 2013 5:15 pm

The above error occurred when I tried to install OO 3.4.1 *.deb files one at a time using the GDebi package installer (i.e. by double-clicking on the .deb files one at a time). I had been careful to install the "missing" dependency, yet the error persisted. The solution/workaround consisted in using dpkg instead of GDebi. After my previous failed attempts using GDebi, OO was partially installed. When I issued the commands
cd ~/Downloads/en-US/DEBS [the folder containing the *.deb files]
dpkg -i *.deb

The installation completed normally and OO seems to run fine.
Jim Jensen
Level 1
Level 1
 
Posts: 7
Joined: Thu Mar 14, 2013 9:34 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot], DIONISIS_POLITIS, Google Adsense [Bot] and 18 guests