Linux Mint 14, Tor Browser Not Working or Loading

Questions about applications and software
Forum rules
Before you post please read how to get help

Linux Mint 14, Tor Browser Not Working or Loading

Postby darkvestige0235 on Sun Mar 24, 2013 8:37 pm

So I'm using Linux Mint 14, and it wouldn't work when I extracted and clicked "RUN" for "Start Tor Browser." All it said was "Vidalia exited abnormally. Exit code: 127" Can you help me fix this?
darkvestige0235
Level 1
Level 1
 
Posts: 1
Joined: Sun Mar 24, 2013 8:31 pm

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 14, Tor Browser Not Working or Loading

Postby abdullahdean on Thu May 23, 2013 12:48 pm

I am using Mint 14, and I get the same message.. Vidalia exited abnormally. Exit code: 127

I've tried uninistalling and reinstalling, but it still won't work :cry:
abdullahdean
Level 1
Level 1
 
Posts: 1
Joined: Thu May 23, 2013 12:39 pm

Re: Linux Mint 14, Tor Browser Not Working or Loading

Postby robert-e on Fri May 24, 2013 1:44 pm

I got this same problem with a fresh net install of Debian Wheezy 64 bit (new stable). If I download and install the 386 version, it works fine. I have a suspicion that it is a library problem, possibly associated with the new dual multiarch business. I did not persue the issue, but choose to wait for a fix. I am surprised this showed of in Mint though.

Regards,
Bob

Edit..this 64 bit install was a bare metal install, then installing the Mate desktop from the Mate repo.
Bob
robert-e
Level 3
Level 3
 
Posts: 141
Joined: Fri Nov 27, 2009 1:38 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 16 guests