LASH installation problems

Questions about applications and software
Forum rules
Before you post please read how to get help

LASH installation problems

Postby billak on Wed Apr 10, 2013 10:30 pm

Hi guys,

I'm trying to install lash 0.5.4 on my mint desktop but I can't get past the configure stage. I'm attempting manual installation, not through the package manager. I've run ./configure but I get the following error at the end of the config dialog:

Code: Select all
checking for ALSA... no
configure: WARNING: You don't have ALSA >= 0.9. See http://www.alsa-project.org/
configure: WARNING: ALSA support not being built.
checking for XML2... no
configure: error: you need libxml2 >= 2.0.0.  see http://xmlsoft.org/


I've run apt-get install for libxml2 and have checked in the package manager that it has installed but still I'm getting this error from the LASH config. I also ran apt-get install update but that did not help either, same error. Am I missing something else?

Any help is greatly appreciated!
billak
Level 1
Level 1
 
Posts: 1
Joined: Wed Apr 10, 2013 10:23 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 31 guests