I'm trying to install lash 0.5.4 on my mint desktop but I can't get past the configure stage. I'm attempting manual installation, not through the package manager. I've run ./configure but I get the following error at the end of the config dialog:
- Code: Select all
checking for ALSA... no
configure: WARNING: You don't have ALSA >= 0.9. See http://www.alsa-project.org/
configure: WARNING: ALSA support not being built.
checking for XML2... no
configure: error: you need libxml2 >= 2.0.0. see http://xmlsoft.org/
I've run apt-get install for libxml2 and have checked in the package manager that it has installed but still I'm getting this error from the LASH config. I also ran apt-get install update but that did not help either, same error. Am I missing something else?
Any help is greatly appreciated!