frostwire 4.13.5 on Elyssa - No Icon

Questions about applications and software
Forum rules
Before you post please read how to get help

frostwire 4.13.5 on Elyssa - No Icon

Postby felipe1982 on Mon Jun 16, 2008 10:08 am

No Frostwire Icon on mintMenu. I tried "purge" and then reinstall. Didn't fix it. Ideas?
felipe1982
Level 2
Level 2
 
Posts: 52
Joined: Sun Nov 25, 2007 6:40 pm
Location: Brisbane, Australia

Linux Mint is funded by ads and donations.
 

Re: frostwire 4.13.5 on Elyssa - No Icon

Postby rivenought on Mon Jun 16, 2008 10:20 am

Not sure, but Frostwire may not have a designated icon in your theme/icon set. I have seen that happen other times in other distros.

If there is no icon in your set, you can assign one. You may wish to check your /usr/share/icons folder for possibilities.
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: frostwire 4.13.5 on Elyssa - No Icon

Postby kayakaholic on Mon Jun 16, 2008 10:42 am

is it just the icon or the whole menu entry thats missing?
kayakaholic
Level 3
Level 3
 
Posts: 116
Joined: Sat Nov 03, 2007 7:37 am

Re: frostwire 4.13.5 on Elyssa - No Icon

Postby sicknessjb on Mon Jun 16, 2008 11:16 am

ive seen this too where their is no icon in the apps menu list for mint and ubuntu. note that icon themes are on default. program still works
sicknessjb
Level 1
Level 1
 
Posts: 4
Joined: Mon May 05, 2008 11:54 pm

Re: frostwire 4.13.5 on Elyssa - No Icon

Postby felipe1982 on Mon Jun 16, 2008 8:53 pm

kayakaholic wrote:is it just the icon or the whole menu entry thats missing?
The menu entry is preset. All settings are on default (fresh install of Elyssa). Only the icon is missing (presents a small white square with blueish border). This was a straightforward:
"apt-get update;apt-get install frostwire"
felipe1982
Level 2
Level 2
 
Posts: 52
Joined: Sun Nov 25, 2007 6:40 pm
Location: Brisbane, Australia


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 18 guests