Shortcut Keys (Elyssa)

Questions about applications and software
Forum rules
Before you post please read how to get help

Shortcut Keys (Elyssa)

Postby kenetics on Wed Jun 18, 2008 11:26 pm

Why is the "Run Terminal" in the shortcut key menu disabled (along with some other keys)? Is there another way to assign keys to this event? The reason I asked is that with some laptops, Especially the eeepc, it is more convenient to use a key for this action if there is no mouse attached. Also, many advanced users prefer keystrokes to mouse use. I was asked this questions by a friend who is trying out Elyssa.
Image
User avatar
kenetics
Level 5
Level 5
 
Posts: 617
Joined: Thu Dec 14, 2006 9:57 pm
Location: Somewhere on a Florida beach

Linux Mint is funded by ads and donations.
 

Re: Shortcut Keys (Elyssa)

Postby Zwopper on Thu Jun 19, 2008 6:16 am

Use keyboard shortcuts in the menu.
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: Shortcut Keys (Elyssa)

Postby kenetics on Thu Jun 19, 2008 8:41 am

Zwopper wrote:Use keyboard shortcuts in the menu.


What I'm saying is the key to run the terminal in the shortcut menu is shown as "disabled". No matter what keystrokes you assign, they will not work.
Image
User avatar
kenetics
Level 5
Level 5
 
Posts: 617
Joined: Thu Dec 14, 2006 9:57 pm
Location: Somewhere on a Florida beach

Re: Shortcut Keys (Elyssa)

Postby Zwopper on Thu Jun 19, 2008 9:00 am

Weird!
Well I use Tilda and has assigned it to F10 and it works like a charm!
Code: Select all
apt install tilda -y
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods


Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot] and 20 guests