Cant Upgrade Compiz to 0.7.6 solved

Questions about applications and software
Forum rules
Before you post please read this

Cant Upgrade Compiz to 0.7.6 solved

Postby brando569 on Sat Jun 21, 2008 12:52 am

Im trying to update Compiz-Fusion from 0.6.2 (installed by default in Daryna) to 0.7.6 which is the newest version.

I found these repostitories:
deb http://ppa.launchpad.net/compiz/ubuntu hardy main
deb-src http://ppa.launchpad.net/compiz/ubuntu hardy main

but when i try to select an upgrade synaptic gives me these errors:

compiz-core:
Depends: libx11-xcb1 but it is not installable

compizconfig-settings-manager:
Depends: python-central (>=0.6.5) but 0.5.15ubuntu2 is to be installed
Depends: python-compizconfig (>=0.7.2) but 0.5.2+git20070912-0ubuntu1 is to be installed

compiz-fusion-plugins-extra:
Depends: libcairo2 (>=1.6.0) but 1.4.10-1ubuntu4.4 is to be installed
Depends: libpango1.0-0 (>=1.20.1) but 1.18.3-0ubuntu1 is to be installed
Depends: libx11-xcb1 but it is not installable

compiz-fusion-plugins-main:
Depends: libcairo2 (>=1.6.0) but 1.4.10-1ubuntu4.4 is to be installed
Depends: libpango1.0-0 (>=1.20.1) but 1.18.3-0ubuntu1 is to be installed
Depends: libx11-xcb1 but it is not installable

compiz-kde:
Depends: compiz-core (=1:0.7.6-0ubuntu2~ppa1) but 1:0.6.2+git20071119-0ubuntu1~gutsy1 is to be installed
Depends: compiz-plugins (=1:0.7.6-0ubuntu2~ppa1) but 1:0.6.2+git20071119-0ubuntu1~gutsy1 is to be installed
Depends: compizconfig-backend-kconfig but it is not going to be installed
Depends: kdelibs4c2a (>=4:3.5.8-1) but 4:3.5.8-0ubuntu3.4 is to be installed
Depends: kwin (>=4:3.5.8-1) but 4:3.5.8-0ubuntu2.2 is to be installed

compiz-plugins:
Depends: compiz-core (=1:0.7.6-0ubuntu2~ppa1) but 1:0.6.2+git20071119-0ubuntu1~gutsy1 is to be installed
Depends: libcairo2 (>=1.6.0) but 1.4.10-1ubuntu4.4 is to be installed

python-compizconfig:
Depends: libx11-xcb1 but it is not installable
brando569
Level 2
Level 2
 
Posts: 55
Joined: Sun Mar 30, 2008 3:02 am

Linux Mint is funded by ads and donations.
 

Re: Cant Upgrade Compiz to 0.7.6

Postby Husse on Sun Jun 22, 2008 11:49 am

You have Daryna (which is akin to Gutsy) and try to use Hardy repos - doesn't work
Open Synaptic and update then check which Compiz you can get.
If no success then try to find a Gutsy repository for Compiz
I did not find one in a quick search, but you may have better luck
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Cant Upgrade Compiz to 0.7.6

Postby brando569 on Sun Jun 22, 2008 4:57 pm

how did i not catch that? thanks, i couldnt find anything either. it looks like ill be compiling it for source then.
brando569
Level 2
Level 2
 
Posts: 55
Joined: Sun Mar 30, 2008 3:02 am


Return to Software & Applications

Who is online

Users browsing this forum: Yahoo [Bot] and 24 guests