medibuntu - repo errors

Questions about applications and software
Forum rules
Before you post please read this

medibuntu - repo errors

Postby PussyCat on Wed Jul 31, 2013 5:15 pm

Just Reloaded SPM and a series of warnings appeared of the form

Code: Select all
Failed to fetch http://packages.medibuntu.org/dists/precise/Release.gpg  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)


(Replace "Release.gpg" with other names in complete list).

I read somewhere (unrelated) that Medibuntu is being discontinued. Should this repo simply be removed and/or should it be replaced with something else?

[Im running Mint Maya Xfce]
PussyCat
Level 4
Level 4
 
Posts: 228
Joined: Tue Mar 03, 2009 1:41 pm

Linux Mint is funded by ads and donations.
 

Re: medibuntu - repo errors

Postby hectorsales on Wed Jul 31, 2013 10:57 pm

Me too, I get the same error .. After doing sudo apt-get update .. It appears that the server is down. Anyone know if it's occasional or no longer have support anymore :(

My OS is Maya Mate 64 bits.
Thanks .... :wink:
User avatar
hectorsales
Level 4
Level 4
 
Posts: 250
Joined: Sun Jul 07, 2013 3:25 am

Re: medibuntu - repo errors

Postby RytronII on Thu Oct 10, 2013 4:32 am

Husse: "Don't fix it if it ain't broken, don't break it if you can't fix it."
Image
User avatar
RytronII
Level 4
Level 4
 
Posts: 293
Joined: Wed May 18, 2011 4:46 am
Location: Emerald Isle

Re: medibuntu - repo errors

Postby palo on Thu Oct 10, 2013 5:39 am

And look here: End of Medibuntu

Pat
~/mintmaya/xfce/enlightenment
Help Vampires: A Spotter's Guide
User avatar
palo
Level 4
Level 4
 
Posts: 449
Joined: Mon Jun 25, 2012 7:28 am
Location: Walking on sunshine


Return to Software & Applications

Who is online

Users browsing this forum: Diego24 and 12 guests