SKYPE and FLASH problems

Questions about applications and software
Forum rules
Before you post please read this

SKYPE and FLASH problems

Postby jungar on Sat Jul 12, 2008 4:17 pm

hey guys,

when im talking on SKYPE... i cant watch youtube videos... the clip loads, but doesnt run. why is that?

it works on windows .. but not here on linux

is there a bug or something that can be fixed?

thanks
User avatar
jungar
Level 3
Level 3
 
Posts: 102
Joined: Fri Apr 25, 2008 10:25 pm

Linux Mint is funded by ads and donations.
 

Re: SKYPE and FLASH problems

Postby Husse on Sun Jul 13, 2008 6:56 am

I think you are not the only one with this problem. Try the latest flash
you have to enable the Romeo repositories, best done by
Code: Select all
gksu gedit /etc/apt/sources.list

Remove the two ## in front of the Romeo line
Then start mintUpdate and refresh and you should get the flash - and the latest version of mintInstall
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: SKYPE and FLASH problems

Postby jungar on Sun Jul 13, 2008 11:23 am

Husse wrote:I think you are not the only one with this problem. Try the latest flash
you have to enable the Romeo repositories, best done by
Code: Select all
gksu gedit /etc/apt/sources.list

Remove the two ## in front of the Romeo line
Then start mintUpdate and refresh and you should get the flash - and the latest version of mintInstall



Hii Husse,

is this what it should look like after i remove the ## from the Romeo lines?

## -----------------------
## LINUX MINT REPOSITORIES
## -----------------------

## +++ Linux Mint 5 Elyssa (stable) +++
deb http://packages.linuxmint.com elyssa main upstream import

## +++ Backports (not as stable) +++
## deb http://packages.linuxmint.com elyssa backport

## +++ Community (not as stable) +++
## deb http://packages.linuxmint.com elyssa community

+++ Romeo (unstable) +++
deb http://packages.linuxmint.com elyssa romeo

## +++ Source Repositories +++
## deb-src http://packages.linuxmint.com elyssa main upstream import
## deb-src http://packages.linuxmint.com elyssa community
## deb-src http://packages.linuxmint.com elyssa backport
deb-src http://packages.linuxmint.com elyssa romeo

## -------------------
## UBUNTU REPOSITORIES
## -------------------
User avatar
jungar
Level 3
Level 3
 
Posts: 102
Joined: Fri Apr 25, 2008 10:25 pm

Re: SKYPE and FLASH problems

Postby jungar on Sun Jul 13, 2008 11:47 am

OK HUSSE... GOT IT :) i asked some guys in the IRC channel and made sure everything worked

i installed mintinstall 4.0 and a flash

thank you :)

i'll try to call and watch youtube and see what happens
User avatar
jungar
Level 3
Level 3
 
Posts: 102
Joined: Fri Apr 25, 2008 10:25 pm

Re: SKYPE and FLASH problems

Postby jungar on Sun Jul 13, 2008 11:50 am

nope :(

still not working ..

when im talking on skype... i cant watch youtube

it loads but doesnt play.
User avatar
jungar
Level 3
Level 3
 
Posts: 102
Joined: Fri Apr 25, 2008 10:25 pm

Re: SKYPE and FLASH problems

Postby Nickpick on Sun Jul 13, 2008 11:51 am

jungar wrote:
Husse wrote:I think you are not the only one with this problem. Try the latest flash
you have to enable the Romeo repositories, best done by
Code: Select all
gksu gedit /etc/apt/sources.list

Remove the two ## in front of the Romeo line
Then start mintUpdate and refresh and you should get the flash - and the latest version of mintInstall



Hii Husse,

is this what it should look like after i remove the ## from the Romeo lines?

## -----------------------
## LINUX MINT REPOSITORIES
## -----------------------

## +++ Linux Mint 5 Elyssa (stable) +++
deb http://packages.linuxmint.com elyssa main upstream import

## +++ Backports (not as stable) +++
## deb http://packages.linuxmint.com elyssa backport

## +++ Community (not as stable) +++
## deb http://packages.linuxmint.com elyssa community

## +++ Romeo (unstable) +++
deb http://packages.linuxmint.com elyssa romeo

## +++ Source Repositories +++
## deb-src http://packages.linuxmint.com elyssa main upstream import
## deb-src http://packages.linuxmint.com elyssa community
## deb-src http://packages.linuxmint.com elyssa backport
deb-src http://packages.linuxmint.com elyssa romeo

## -------------------
## UBUNTU REPOSITORIES
## -------------------


Missing part highlighted.

Either way, there seems to be a larger problem with Skype. I can call people when other programs are accessing the audio devices, e.g. Firefox, Movie Player, games. I guess there's no known workaround for the problem, Husse?
"Critical thinking isn't typically an attribute of human mind..." ~~ Richard Dawkins
Toshiba Satellite A100-691; ATI Mobility Radeon x1400; Intel Centrino CoreDuo T2250
ASUS Eee 1002HA
User avatar
Nickpick
Level 2
Level 2
 
Posts: 58
Joined: Fri Apr 11, 2008 3:25 pm
Location: Europe

Re: SKYPE and FLASH problems

Postby Husse on Sun Jul 13, 2008 4:41 pm

Don't know....
I'm beginning to see reports now first so it could be something new
Oh yes - this is important
## +++ Romeo (unstable) +++
If you don't comment that line anything using repositories will think it's a failing repository
For a while now mintUpdate has a fallback mechanism that lets it continue in such a case
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: SKYPE and FLASH problems

Postby jungar on Sun Jul 13, 2008 8:27 pm

ok .. i guess i just have to wait

skype needs to fix this... i have a Logitech USB camera / mic

i use the mic to talk.. but unfortunately the camera isnt working, neither skype nor aMSN recognize it anymore.. although it USED to work.. i remember on Daryna, i used it a lot.. till all of a sudden it stopped working.

anyway... i did what you asked Husse.. and installed Mintinstall 4.0 and flash version i have now is: 10,0,0,525
User avatar
jungar
Level 3
Level 3
 
Posts: 102
Joined: Fri Apr 25, 2008 10:25 pm

Re: SKYPE and FLASH problems

Postby jungar on Sat Jul 19, 2008 6:44 am

Husse wrote:Don't know....
I'm beginning to see reports now first so it could be something new
Oh yes - this is important
## +++ Romeo (unstable) +++
If you don't comment that line anything using repositories will think it's a failing repository
For a while now mintUpdate has a fallback mechanism that lets it continue in such a case


OK .. ive noticed something here...

1- since i changed removed the "##" from the Romeo... i got Flash Player version 10,0,0,525 installed from MintUpdate.

2- I cant play some videos, especially in the BBC site.. it tells me: Cannot play media.You do not have the correct version of the flash player. Download the correct version

e.g http://news.bbc.co.uk/1/hi/business/7515088.stm

i WAS able to play these files before ... so whats the problem now? is it because i have a fairly new version on Flash Player? should i just wait it out, or will they take a LONG TIME before they realease the official 10.0 etc flash player.
User avatar
jungar
Level 3
Level 3
 
Posts: 102
Joined: Fri Apr 25, 2008 10:25 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: expat_tony, Google [Bot], gvonsem, WinCrasher and 27 guests