Songbird 0.6.1

Questions about applications and software
Forum rules
Before you post please read this

Songbird 0.6.1

Postby anabelle on Wed Jul 16, 2008 3:48 pm

I've been following Songbird's development for a while and it's make a huge progress! So today, since i recently installed mint and am using it for the first time, I wanted to check out my luck and just wrote "sudo apt install songbird" in the terminal, and it began downloading!!! :D I was so happy!!


It finished and I opened it.. I saw lots of errors before starting the application

"Songbird could not install this item because of a failure in Chrome Registration. Please contact the author about this problem.".


I went Ok, ok, ok , ok, ok, ok to the same message about 15 times and then finaly a language selection screen.... Downloaded french pack.. no problem, another 10 errors.. the exact same error... then songbird started... Welcome to songbird 0.5 developer release! ..... :cry:

What?? flash player 10beta2.. bleeding edge and Songbird 0.5? 0.6.1 is been out for a while., and it's A LOT better. It's even an alpha public release

Will it get updated? Why hasn't it? When?

http://getsongbird.com/ !!!!!!!

:mrgreen:
Last edited by anabelle on Wed Jul 16, 2008 7:35 pm, edited 1 time in total.
User avatar
anabelle
Level 1
Level 1
 
Posts: 14
Joined: Wed Jul 16, 2008 3:37 pm

Linux Mint is funded by ads and donations.
 

Re: Songbird 6.1

Postby anabelle on Wed Jul 16, 2008 3:54 pm

User avatar
anabelle
Level 1
Level 1
 
Posts: 14
Joined: Wed Jul 16, 2008 3:37 pm

Re: Songbird 6.1

Postby indigas on Wed Jul 16, 2008 5:33 pm

Yeah Songbird update in repositories may be useful. :wink:
indigas
Level 1
Level 1
 
Posts: 2
Joined: Sun Mar 30, 2008 4:05 pm
Location: Lithuania


Return to Software & Applications

Who is online

Users browsing this forum: harry.wert and 26 guests