[SOLVED] Repository problem in 16.

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] Repository problem in 16.

Postby owweeee on Sat Dec 07, 2013 2:16 am

Hi
I've just upgraded to Petra and I'm having problems with the repositories. When I try to use the update manager I get the error below and I can only restore a handful of the programs I was previously using on 15.

Does anyone know how to get out of this mess?

Thanks Owen

Could not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available, an older version of the failed index will be used. Otherwise, the repository will be ignored. Check your network connection and ensure the repository address is correct in 'Repositories' under 'Settings'.

Failed to fetch http://archive.canonical.com/ubuntu/dis ... 4/Packages 404 Not Found [IP: 91.189.92.191 80]
Failed to fetch http://archive.canonical.com/ubuntu/dis ... 6/Packages 404 Not Found [IP: 91.189.92.191 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 4/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 4/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 4/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 4/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found [IP: 91.189.92.181 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 4/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.91.14 80]
Some index files failed to download. They have been ignored, or old ones used instead.
Last edited by owweeee on Sat Dec 07, 2013 3:38 pm, edited 1 time in total.
Running Linux Mint 16 Petra 64bit with Cinnamon
owweeee
Level 1
Level 1
 
Posts: 30
Joined: Sat Sep 12, 2009 10:47 pm
Location: Swansea, Wales

Linux Mint is funded by ads and donations.
 

Re: Repository problem in 16.

Postby xenopeek on Sat Dec 07, 2013 4:42 am

Open Software Sources application from your menu and at the bottom click to restore the default settings, as something has caused your repository configuration to be messed up (you can see in the URLs in the errors you shared that on an Ubuntu package base repository somehow the Linux Mint distribution name is used, which should of course instead be the Ubuntu distribution name for that to work).
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15054
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Repository problem in 16.

Postby owweeee on Sat Dec 07, 2013 3:38 pm

Thank you xenopeek.
Running Linux Mint 16 Petra 64bit with Cinnamon
owweeee
Level 1
Level 1
 
Posts: 30
Joined: Sat Sep 12, 2009 10:47 pm
Location: Swansea, Wales

Re: [SOLVED] Repository problem in 16.

Postby lawrencemaria on Sun Dec 29, 2013 3:13 am

Had the same problem and the reset worked extremely well!
Thank you!
------------------------------------------------------------------
Maria Lawrence
lawrencemaria
Level 1
Level 1
 
Posts: 39
Joined: Tue Nov 15, 2011 4:43 am
Location: Rome, Italy

Re: [SOLVED] Repository problem in 16.

Postby rosenhof on Fri Jan 10, 2014 5:59 am

This one didn't help me, I had to edit the url's manually and replace "petra" with "saucy"
and I checked the url's in TheDynamicHamza21 post in this thread
rosenhof
Level 1
Level 1
 
Posts: 15
Joined: Thu Jan 10, 2013 3:33 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 24 guests