depency not satisfiable xlibs

Questions about applications and software
Forum rules
Before you post please read this

depency not satisfiable xlibs

Postby leo5111 on Sat Jul 26, 2008 10:09 pm

trying to get yahoo messenger linux installed first told me needed libbssl 0.9.6 got that in now says depency not satisfiable xlibs :roll:
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Linux Mint is funded by ads and donations.
 

Re: depency not satisfiable xlibs

Postby Fred on Sun Jul 27, 2008 12:32 am

leo5111,

I am not sure exactly what you are doing or how you are installing this but if you need xlibs, type in a terminal:

sudo apt-get -u install xlibs

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: depency not satisfiable xlibs

Postby leo5111 on Sun Jul 27, 2008 1:31 am

did that spit out this Package xlibs has no installation candidate
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Re: depency not satisfiable xlibs

Postby Fred on Sun Jul 27, 2008 1:46 am

leo5111,

What that is telling you is that it isn't in the repos. Why do you need it? Tell me a little more about what you are doing please.

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: depency not satisfiable xlibs

Postby leo5111 on Sun Jul 27, 2008 1:58 am

trying to run yahoo messenger linux when i run the installer spits out xlibs dependcy not satisfiable
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Re: depency not satisfiable xlibs

Postby Fred on Sun Jul 27, 2008 2:23 am

leo5111,

I just looked and this is a very old package it is asking for. The latest reference I saw for it was in the feisty repos. It has a list of depends for it too. I showed them below.

sudo aptitude install libice6 libsm6 libxi6 libxmu6 libxmuu1 libxp6 libxrandr2 libxt6 libxtrap6 libxtst6 xlibs-data

Trying to get this package may wind up being more trouble than it is worth. Is there not a program you could use that would do the same thing?

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: depency not satisfiable xlibs

Postby leo5111 on Sun Jul 27, 2008 2:33 am

kopete does u guess the yahoo linux is too much trouble thanks for trying
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: allen76693 and 22 guests