Adobe Flash Plugin crashes in FF 26 & Opera 12

Questions about applications and software
Forum rules
Before you post please read this

Adobe Flash Plugin crashes in FF 26 & Opera 12

Postby samandiriel on Sun Dec 29, 2013 3:47 pm

No matter what the content or browser, the flash plugin crashes. Just displays the sad face brick and a message with option to submit a crash report. Doesn't seem to matter if I'm using the version installed via flashplugin-installer or mint-flashplugin-11 (11.2.202.332). Installing flash 10.2 doesn't work at all (asks me to install the flash plugin). Any ideas on what might fix the issue? Thanks!

Environment:
Mint 15 + MATE, fully up to date
AMD FX-6100 six core 64 bit
8GB RAM
SSD & HD
Tyler Style
User avatar
samandiriel
Level 1
Level 1
 
Posts: 30
Joined: Sat Nov 17, 2012 1:57 pm

Linux Mint is funded by ads and donations.
 

Re: Adobe Flash Plugin crashes in FF 26 & Opera 12

Postby Previous1 on Sun Dec 29, 2013 5:36 pm

"No matter the content", does that mean it crashes outside flash videos/etc too? Have you tried disabling hardware acceleration?
User avatar
Previous1
Level 4
Level 4
 
Posts: 247
Joined: Sun Dec 01, 2013 11:48 am

Re: Adobe Flash Plugin crashes in FF 26 & Opera 12

Postby samandiriel on Sun Dec 29, 2013 5:58 pm

Previous1 wrote:"No matter the content", does that mean it crashes outside flash videos/etc too? Have you tried disabling hardware acceleration?


I don't run any flash outside of the browser, so if that's what you're asking I can't give any info.
Hardware acceleration is already disabled.
Tyler Style
User avatar
samandiriel
Level 1
Level 1
 
Posts: 30
Joined: Sat Nov 17, 2012 1:57 pm

RESOLVED: Adobe Flash Plugin crashes in FF 26 & Opera 12

Postby samandiriel on Thu Mar 06, 2014 4:22 pm

samandiriel wrote:No matter what the content or browser, the flash plugin crashes. Just displays the sad face brick and a message with option to submit a crash report. Doesn't seem to matter if I'm using the version installed via flashplugin-installer or mint-flashplugin-11 (11.2.202.332). Installing flash 10.2 doesn't work at all (asks me to install the flash plugin). Any ideas on what might fix the issue? Thanks!

Environment:
Mint 15 + MATE, fully up to date
AMD FX-6100 six core 64 bit
8GB RAM
SSD & HD

Inteterestingly, this problem disappeared when I was forced to purge and reinstall MATE recently... I have to wonder if there is some ongoing corruption happening somewhere on my drives.
Tyler Style
User avatar
samandiriel
Level 1
Level 1
 
Posts: 30
Joined: Sat Nov 17, 2012 1:57 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 26 guests