gimp segmentation faul

Questions about applications and software
Forum rules
Before you post please read this

gimp segmentation faul

Postby Baumann on Tue Jan 07, 2014 9:43 am

I am running mint maya 64bit with mate desktop and ATI catalyst drivers

When I start gimp via terminal, I only get "Segmentation fault" as result and nothing happens. There are some results on google, which all did not work in this case.

I tried updating, uninstalling, synaptic, downloading with apt-get and downloading from website, downgrading and searching google. Starting "sudo gimp" returns nothing back.

gimp -v
GNU Image Manipulation Program version 2.8.10
git-describe: GIMP_2_8_8-55-g9bb7eb0

using GEGL version 0.2.1 (compiled against version 0.2.1)
using GLib version 2.32.4 (compiled against version 2.32.4)
using GdkPixbuf version 2.26.1 (compiled against version 2.26.1)
using GTK+ version 2.24.10 (compiled against version 2.24.10)
using Pango version 1.30.0 (compiled against version 1.30.0)
using Fontconfig version 2.8.0 (compiled against version 2.8.0)
using Cairo version 1.10.2 (compiled against version 1.10.2)

Is it a bug? I dont remember what I did to stop gimp from working fine. One day, a month ago, it stopped working and since then I have to reboot in WIN7 every time I want to edit a picture.

Thank you for your help!
Baumann
Level 1
Level 1
 
Posts: 11
Joined: Mon Oct 14, 2013 8:13 am

Linux Mint is funded by ads and donations.
 

Re: gimp segmentation faul

Postby jungle_boy on Tue Jan 07, 2014 11:41 am

Did you try Gimp GUI?
LM16 Cinnamon (PC); LM14 Cinnamon with AMD Catalyst (notebook)
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1171
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil

Re: gimp segmentation faul

Postby Baumann on Tue Jan 07, 2014 4:34 pm

gimp -f --no-shm -s -n --verbose --deug-handlers --no-cpu-accel and GUI returns every time only "segmentation fault".

sudo time gimp returns:

0.27user 0.20system 0:00.46elapsed 101%CPU (0avgtext+0avgdata 295472maxresident)k
376inputs+0outputs (5major+19346minor)pagefaults 0swaps

and sudo time -v gimp:

Command terminated by signal 11
Command being timed: "gimp"
User time (seconds): 0.18
System time (seconds): 0.19
Percent of CPU this job got: 116%
Elapsed (wall clock) time (h:mm:ss or m:ss): 0:00.32
Average shared text size (kbytes): 0
Average unshared data size (kbytes): 0
Average stack size (kbytes): 0
Average total size (kbytes): 0
Maximum resident set size (kbytes): 295408
Average resident set size (kbytes): 0
Major (requiring I/O) page faults: 0
Minor (reclaiming a frame) page faults: 19351
Voluntary context switches: 6
Involuntary context switches: 130
Swaps: 0
File system inputs: 0
File system outputs: 0
Socket messages sent: 0
Socket messages received: 0
Signals delivered: 0
Page size (bytes): 4096
Exit status: 0
Baumann
Level 1
Level 1
 
Posts: 11
Joined: Mon Oct 14, 2013 8:13 am


Return to Software & Applications

Who is online

Users browsing this forum: Firmo and 18 guests